ulyana-d
?>

Написать программу на языке паскаль, решающую следующую задачу: С клавиатуры вводится натуральное число n. В зависимости от значения n вывести на экран одно из следующих сообщений: "n - отрицательное", "n - положительное", "n равно нулюНаписать программу на языке паскаль, решающую следующую задачу: С клавиатуры вводится натуральное число n. В зависимости от значения n вывести на экран одно из следующих сообщений: "n - отрицательное", "n - положительное", "n равно нулю

Информатика

Ответы

starabanov

Объяснение:

Как n может быть отрицательным или равным нулю, если оно натурально?!

var n: integer;

begin

readln(n);

if n < 0 then writeln("n-отрицательное")

 else if n = 0 writeln("n равно нулю")

   else writeln("n - положительное");

end.

borisova-valeriya
Все в паскале:
1. Формула пути S=V*t,V=S/t;
    Значит программа имеет вид
var s, v, t:integer;
begin
writeln('Введите путь и время');
readln(s, t);
v:=s/t
writeln('ответ: V=', v);
end.
Все остальное по анологии

Во 2 и 3 y:=/формула в условии/ и выводишь у
В 4, воспользуйся формулой площади S=a*b (a и b - ширина с длинной)
В 5 a=P-2*b  (а основание, b бок сторона)
В 7 o=(a+b+c)/3 (о - ср., а, b, c - число в классах)
8.
var a, b:integer;
begin
writeln('Введите числа');
readln(a, b);
writeln('Сумма=', a+b);
writeln('Разность=', a-b);
end.
В 9 как 8, только вместо + и - надо * И /
kuharchuks
Все в паскале:
1. Формула пути S=V*t,V=S/t;
    Значит программа имеет вид
var s, v, t:integer;
begin
writeln('Введите путь и время');
readln(s, t);
v:=s/t
writeln('ответ: V=', v);
end.
Все остальное по анологии

Во 2 и 3 y:=/формула в условии/ и выводишь у
В 4, воспользуйся формулой площади S=a*b (a и b - ширина с длинной)
В 5 a=P-2*b  (а основание, b бок сторона)
В 7 o=(a+b+c)/3 (о - ср., а, b, c - число в классах)
8.
var a, b:integer;
begin
writeln('Введите числа');
readln(a, b);
writeln('Сумма=', a+b);
writeln('Разность=', a-b);
end.
В 9 как 8, только вместо + и - надо * И /

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу на языке паскаль, решающую следующую задачу: С клавиатуры вводится натуральное число n. В зависимости от значения n вывести на экран одно из следующих сообщений: "n - отрицательное", "n - положительное", "n равно нулюНаписать программу на языке паскаль, решающую следующую задачу: С клавиатуры вводится натуральное число n. В зависимости от значения n вывести на экран одно из следующих сообщений: "n - отрицательное", "n - положительное", "n равно нулю
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

alekseydovganich6
ii090758
gallush9
kronid12
mayorovmisc6
el-dent12
mihalewanadia20176987
denchiklo2299667
motor2218
Kubataeva Nikolaevich1389
goryavinan
milo4ka26
Smolkovaya
qcrv15312