Вопрос 1. ЭТ – это
1)Прикладная программа, предназначенная для обработки структурированных в виде таблицы данных
Вопрос 2. ЭТ предназначена для
1)обработки числовых данных, представленных в виде таблиц
Вопрос 3. ЭТ представляет собой
2)совокупность пронумерованных строк и поименованных буквами латинского языка столбцов
Вопрос 4. Строки ЭТ
4)нумеруются
Вопрос 5. Столбцы ЭТ
3)обозначаются буквами латинского языка
Вопрос 6. Для пользователя ячейка ЭТ идентифицируется
3)путем последовательного указания имени столбца и номера строки, на пересечении которых располагается ячейка
Вопрос 7. Вычислительные формулы в ячейках ЭТ записываются
2)специальным образом с использованием встроенных функций и по правилам, принятым для записи выражений в языках программирования
Вопрос 8. Выражение 3 (А1+В1) : 5 (2В1-3А2), записанное в соответствии с правилами,
принятыми в математике, в ЭТ, имеет вид
1)3* (А1+В1)/(5*(2*В1-3*А2))
Вопрос 9. Среди приведенных отыщите формулу для ЭТ
4)=А3*В8+12
Вопрос 10. Запись формулы в ЭТ не может включать в себя
4)текст
Вопрос 11. При перемещении или копировании в ЭТ абсолютные ссылки
1)не изменяются
Вопрос 12. При перемещении или копировании в ЭТ относительные ссылки
1)преобразуются в зависимости от нового положения формулы
Вопрос 13. Диапазон - это
1)совокупность клеток, образующих в таблице область прямоугольной формы
Вопрос 14. Активная ячейка - это ячейка
4)в которой выполяется ввод данных
Вопрос 15. Какая Формула будет получена при копировании в E4 формулы из Е2?
(если предположить, что в Е2 записано =$А$2*С2)
3)=$A$2*C4
Вопрос 16. Какая Формула будет получена при копировании в E4 формулы из Е2?
(если предположить, что в Е2 записано =$A$2*5)
4)=$A$2*5
Вопрос 17. Какая Формула будет получена при копировании в E4 формулы из Е2?
(если предположить, что в Е2 записано =A2*C2)
4)=A4*C4
Вопрос 18. Чему будет равно значение в ячейке С1, если в нее ввести формулу =А1+В1?
(если предположить, что в A1=10, B1=A1/2)
1)15
Вопрос 19. Чему будет равно значение в ячейке С1, если в нее ввести формулу
=СУММ(А1:В1)*2?
(если предположить, что в A1=5, B1=A1*2)
4)30
Вопрос 20. Сортировкой называют
4)процесс линейного упорядочения некоторого множества
program raf105;
var i,j,del:integer;
begin
for i:=10 to 99 do
begin
del:=0;
for j:=1 to i do
begin
if (i mod j)=0
then del:= del+1;
end;
if del=3
then writeln(i);
end;
end.
2)program raf105;
var a,b,c:integer;
x:boolean;
begin
write('Введите число: ');
readln(a);
write('Введите искомую цифру: ');
readln(c);
while a<>0 do
begin
b:= a mod 10;
if x=false
then x:= b=c;
a:= (a-b) div 10;
end;
if x
then writeln('В ведённом числе есть искомая цифра')
else writeln('В ведённом числе нет искомой цифры');
end.
3)a) 2
b) 1
c) 0
d) 1
e) бесконечно
Язык программирования PascalABC
Поделитесь своими знаниями, ответьте на вопрос:
Анимации делать не умею и нечего не знаю вот код:
Объяснение:
program eg;
uses graph,crt;
var
y,x,i,n,d,m,j:integer;
begin
randomize;
detectgraph(d,m);
initgraph (d,m,' \TP\GRAPH');
for i:=1 to 300 do begin
cleardevice;
setcolor(12);
line(150,380-i,150,420-i);
line(170,380-i,170,460-i);
line(190,380-i,190,420-i);
setcolor(5);
for j:=1 to 200 do begin
putpixel(random(300) ,410-j, random(100) );
end;
setcolor(1 );
setbkcolor(15);
rectangle(120,160-i,220,380-i);
line(170,80-i,120,160-i);
line(170,80-i,220,160-i);
circle(170,210-i,35);
if i<100 then begin
line(120,280-i,80,380-i);
line(80,380-i,120,380-i);
line(120,280-i,120,380-i);
line(220,280-i,260,380-i);
line(220,380-i,260,380-i);
line(220,380-i,220,380-i);
end
else begin
delay (10);
end;
readkey;
end;
end.