fastprofit
?>

Составить программу( в python), определяющую принадлежит ли точка с координатами(x; y) заштрихованной части плоскости. координаты точки ввести с клавиатуры. ..

Информатика

Ответы

tvtanya80

ответ:

г д з

объяснение:

в г д з зайди

Светлана константин

Объяснение:

Участвуя в Событии, каждый игрок должен всегда соблюдать данные правила, а в случае, если игрок является Несовершеннолетним (определение приведено ниже), его родитель или законный опекун должен за выполнением Несовершеннолетним данных Правил, включая Правила поведения, указанные в разделе 8. Игрок (или его родитель или законный опекун в случае, если игрок является Несовершеннолетним) может принять данные Правила, щёлкнув по соответствующей кнопке в игровом клиенте, когда такая возможность будет предоставлена компанией Epic Games, Inc. (далее — Epic). Принимая участие в любой игре или матче в рамках События, игрок подтверждает, что он (или его родитель или законный опекун в случае, если игрок является Несовершеннолетним) соглашается с данными Правилами в соответствии с настоящим пунктом 1.2.

socofilesrus4

1)

amount = 0

for i in range(1, 51):

   if (i % 2 == 0):

       amount += i

print(amount)

2)

from random import randint

lst = [randint(1, 100) for i in range(10)]

print(lst)

for i in range(len(lst)):

   lst[i] //= 2

print(lst)

Объяснение:

Парные числа - числа, которые делятся на 2 без остатка.

1)

amount = 0 // Переменная, хранящая сумму, равна нулю

for i in range(1, 51): // Берём элементы от 1 до 50 (первые 50 натуральных чисел)

   if (i % 2 == 0): // Если число делится на 2 без остатка

       amount += i // Сумма = сумма + i

print(amount) // Вывод ответа

2)

from random import randint // импорт функции randint() из библиотеки random

lst = [randint(1, 100) for i in range(10)] // Создание списка из рандомных чисел в диапазоне [1..100], состоящего из 10 элементов.

print(lst) // Выводим список

for i in range(len(lst)): // Берём индексы каждого элемента списка

   lst[i] //= 2 // Делим значение списка с индексом i на 2

print(lst) // Выводим список

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составить программу( в python), определяющую принадлежит ли точка с координатами(x; y) заштрихованной части плоскости. координаты точки ввести с клавиатуры. ..
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

pravovoimeridian
annino
Irina_Nikolai
alenchik19938823
kriapex
ПодлеснаяМакарова1883
artem032100
tenvalerij
snopovajulia
Бражинскене_Алексей
Ионов202
Полковников_Милана
cheshirsky-kot
seleznev1980
sryzhova6392