Написать программу и составить блок-схему для вычисления всех значений функции z(x)=cos(2x)sin(x), если переменная х меняется в интервале [-5; 5] с шагом hx=0.345
//Z(x)=cos(2x)sin(x),если переменная х меняется в интервале [-5;5] с шагом hx=0.345
PROGRAM B07; CONST min=-5; max=5; hx=0.345; VAR x,z,k:real;
BEGIN x:=min;
while (x<=max) do begin writeln ('x=', x:6:3, ' ', cos(2*x)*sin(x), ' ' ); x:=x+hx; end;
END.
minaskorolev8
05.01.2023
1-б(среди всех свойств информации восприятие никак не припомню) 2-а(пусть и давно это было но система начинает отсчет с диска С, диск А это дискеты, а вот что такое диск В мне когда то давно сказали но я уже не помню, они вышли из потребления еще до моего знакомства с компом) 3-с(с прикладным и так все ясно, а системное это ОС) 4 -б вопрос некорректный, но если взять за качество разрешение и плюнуть на все затраты то струйный 5-а (давно это было очень давно, у третьего нет разрешения да еще и звездочка, а у второго меня угловые скобки смущают) 6-в(вообще давно было, это лучше загуглить, но в первые два верится как то не сильно)
zhannasokortova
05.01.2023
Например потому, что в матричный принтер можно заправить документ, который нельзя вставить ни в какой другой принтер. Таким документом может быть сберегательная книжка, в которую впечатывается текущее состояние счета. Матричный принтер не требует для печати качественной бумаги. Матричный принтер позволяет печатать под копирку до 6-7 экземпляров. Матричный принтер с широкой кареткой позволяет печатать документы большого формата. А еще - есть дорогие специализированные матричные принтеры, которые "с удара" печатают сразу целую строку - у них не одна печатающая головка, а набор по числу символов в строке. Скорость печати у таких принтеров очень высока, а стоимость печати - низкая.
Ответить на вопрос
Поделитесь своими знаниями, ответьте на вопрос:
Написать программу и составить блок-схему для вычисления всех значений функции z(x)=cos(2x)sin(x), если переменная х меняется в интервале [-5; 5] с шагом hx=0.345
PROGRAM B07;
CONST
min=-5;
max=5;
hx=0.345;
VAR
x,z,k:real;
BEGIN
x:=min;
while (x<=max) do begin
writeln ('x=', x:6:3, ' ', cos(2*x)*sin(x), ' ' );
x:=x+hx;
end;
END.