// PascalABC.NET 3.3, сборка 1579 от 18.11.2017 // Внимание! Если программа не работает, обновите версию!
begin var (a,b):=ReadInteger2('Введите через пробел два натуральных числа:'); while b>0 do (a,b):=(b, a mod b); Writeln('НОД = ',a) end.
asviridova07194
26.12.2022
Интернет по сути своей не представляет опасности для подрастающего поколения. Вредоносное влияние оказывают многочисленные сайты и всплывающие окна рекламного характера. Помимо образовательной роли виртуальная реальность таит и множество негативных моментов, в особенности для детей. Это может быть:
незаконный контент: «взрослая» реклама табака, алкоголя, секса, азартные игры, порнография;платные сервисы и услуги, которые оплачиваются отдельно;призывы к асоциальному поведению, насилию и жестокости;пропаганда сексуальной эксплуатации и суицидального поведения;общение на форумах и чатах с мошенниками, аферистами и преступниками под личиной доброжелателей;вынуждение предоставления личной информации ребенка или его семьи, которая может быть использована в преступных целях;Интернет-зависимость.
ag-modul
26.12.2022
Частота процессора - Количество операций в секунду Разрядность шины - Системная шина процессора предназначена для обмена информацией микропроцессора с любыми внутренними устройствами микропроцессорной системы Объем кэш-памяти - Кэш память процессора выполняет примерно ту же функцию, что и оперативная память. Только кэш - это память встроенная в процессор. Кэш-память используется процессором для хранения информации. В ней буферизируются самые часто используемые данные, за счет чего, время очередного обращения к ним значительно сокращается. Количество ядер в домашних системах от одного до четырех
Ответить на вопрос
Поделитесь своими знаниями, ответьте на вопрос:
Напишите программу на языке pascalabc.net которая с алгоритма евклида вычисляет нод.
// Внимание! Если программа не работает, обновите версию!
begin
var (a,b):=ReadInteger2('Введите через пробел два натуральных числа:');
while b>0 do
(a,b):=(b, a mod b);
Writeln('НОД = ',a)
end.