gorbunova188
?>

9класс. составить программу перевода количества сантиметров в метры и километры. (паскаль) чтобы, например, если ввести 100 см, то выдавалось бы 1 метр и 0, 001 километр.

Информатика

Ответы

daverkieva568
Var
 a:real;
begin 
    write('Write amount in cm: ');  readln(a); 
    writeln('In meters: ',a/100:0:4); 
    writeln('In kilometers: ',a/10000:0:4); 
    readln
end.
snab54

ответ:1. Система нескольких компьютеров- это:

a) [ ] форма

b) [ ] программная оболочка

c) [ ] сеть

2. Наиболее крупные узлы в интернете, охватывающие тысячи всевозможных сетей- это:

a) [ ] порталы

b) [ ] терминалы

c) [ ] сайты

3. Клавиша Esc означает:

a) [ ] "убегать", "отменять"

b) [ ] стереть 1 символ слева от курсора

c) [ ] повторить команду

d) [ ] ввод команд

4. Клетки таблицы Microsoft Excel именуются

a) [ ] по строкам буквами, по столбцам цифрами

b) [ ] нет правильного ответа

c) [ ] по строкам цифрами, по столбцам буквами

5. Сети ЭВМ- это:

a) [ ] сеть интернет

b) [ ] соединение кабелей компьютера

c) [ ] соединения нескольких компьютеров

6. Тип кабеля для сети...

a) [ ] узловой

b) [ ] нет правильного ответа

c) [ ] оптоволоконный

7. Для ввода больших букв и других символов, расположенных на верхнем регистре клавиатуры имеется клавиша

a) [ ] BREAK

b) [ ] ENTER

c) [ ] CTRL

d) [ ] SHIFT

e) [ ] ALT

8. Операция работы с мышью

a) [ ] нет правильного ответа

b) [ ] удаление

c) [ ] копирование

d) [ ] тройной щелчок

e) [ ] щелчок

9. Самым главным элементом в компьютере является

a) [ ] системный блок

b) [ ] клавиатура

c) [ ] монитор

10. Клавиша CTRL относится к какому классу клавиатуры:

a) [ ] специальная

b) [ ] алфафитно-цифровая

c) [ ] функциональная

11. Какую роль может играть компьютер в сети?

a) [ ] объект

b) [ ] продавец

c) [ ] клиент

12. Режим вставки (замены) выполняется при нажатии на клавишу

a) [ ] Esc

b) [ ] Insert

c) [ ] Home

d) [ ] End

13. Как настроить анимацию в Microsoft Power Point?

a) [ ] с меню "Вставка", "Настройка анимации"

b) [ ] с контекстного (вс меню

c) [ ] с меню "Показ слайдов", "Настройка анимации"

14. Можно ли по расширению файла узнать его тип?

a) [ ] Да

b) [ ] Нет

15. Выделить участок текста в WORD FOR WINDOWS можно следующим образом:

a) [ ] нет правильного ответа

b) [ ] подведя указатель мыши к началу выделения и, нажав на кнопку мыши, перевести указатель мыши в конец выделения и отпустить мышь

c) [ ] меню "правка", "выделить все"

d) [ ] щелчком в начале или конце строки

16. Cправа на клавиатуре можно набрать цифру лишь в том случае, если горит индикатор (включена клавиша)

a) [ ] Scroll Lock

b) [ ] Num Lock

c) [ ] Caps Lock

17. Не каждое окно WINDOWS имеет

a) [ ] нет правильного ответа.

b) [ ] горизонтальную линейку прокрутки

c) [ ] Каждое окно WINDOWS имеет

d) [ ] строку заголовка

18. В клетку таблицы Microsoft Excel можно поместить

a) [ ] число

b) [ ] нет правильного ответа

c) [ ] формулу

d) [ ] текст

19. Как ввести автоматическую смену слайдов при показе в Microsoft Power Point

a) [ ] с кнопки "Смена слайдов" на одной из панелей инструментов

b) [ ] с контекстного (вс меню

c) [ ] с меню "Показ слайдов", "Смена слайдов"

20. Вверху любого окна WINDOWS находится

a) [ ] строка "подсказки"

b) [ ] нет правильного ответа

c) [ ] строка заголовка

d) [ ] панель инструментов

21. Кабель, состоящий из двух проводов- это:

a) [ ] коаксиальный кабель

b) [ ] витая пара

c) [ ] сетевые соединения

22. Топология локальной сети, наиболее часто использующаяся:

a) [ ] "звезда"

b) [ ] "кольцо"

c) [ ] "круг"

d) [ ] "луна"

23. Обязательным параметром для работы в WINDOWS является

a) [ ] нет правильного ответа

b) [ ] джойстик

c) [ ] модем

d) [ ] мышь

24. Microsoft Word - это программа для

a) [ ] вычисления функций и формул

b) [ ] создания презентаций

c) [ ] текстовый процессор

d) [ ] графический редактор

25. Отличие таблиц MS Word и MS Excel

a) [ ] формулы есть в MS Excel, а в MS Word их нет

b) [ ] нумерация строк и столбцов есть в MS Excel, а в MS Word их нет

c) [ ] в MS Excel создается документ, а в MS Word - книга

26. В Microsoft Word многие операции можно выполнить

a) [ ] с меню

b) [ ] с кнопок на панелях инструментов

c) [ ] с панели управления

d) [ ] нет правильного ответа

e) [ ] с контекстного меню

27. Копирование в WINDOWS осуществляется с

a) [ ] нет правильного ответа

b) [ ] меню "правка", "копировать", затем "вставить"

c) [ ] меню "правка", "вырезать", затем "вставить"

d) [ ] буфера обмена

28. Для проверки орфографии в Microsoft Word нужно нажать на

a) [ ] нет правильного ответа

b) [ ] нажать F7

c) [ ] кнопку АВС на стандартной панели инструментов

d) [ ] в меню "сервис", "правописание"

29. Перезагрузка операционной системы компьютера (вызов Диспетчера задач Windows) осуществляется с одновременного нажатия на клавиши

a) [ ] CTRL+ALT+DEL

b) [ ] CTRL+BREAK

c) [ ] CTRL+ENTER

d) [ ] ALT+CTRL

30. Чтобы сохранить текст в Microsoft Word нужно

a) [ ] в меню "файл", выбрать "сохранить как" и т. д .

b) [ ] нажать на кнопку с изображением дискеты на стандартной панели инструментов

c) [ ] нет правильного ответа.

d) [ ] нажать Sifh+F12

Объяснение:

sargisyan

1) 0100100001100001011100000111000001111001001000000100001001101001011100100111010001101000011001000110000101111001001000000111010001101111001000000111100101101111011101010010000100100001

486170707920426972746864617920746f20796f752121

2) 010001000110111100100000011110010110111101110101001000000111001101110000011001010110000101101011001000000101001001110101011100110111001101101001011000010110111000111111

446f20796f7520737065616b205275737369616e3f

3) 010010000110111101110111001000000110000101110010011001010010000001111001011011110111010100100000011101000110111101100100011000010111100100111111

486f772061726520796f7520746f6461793f

4) 010100000110000101110011011100110111011101101111011100100110010000101110

50617373776f72642e

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

9класс. составить программу перевода количества сантиметров в метры и километры. (паскаль) чтобы, например, если ввести 100 см, то выдавалось бы 1 метр и 0, 001 километр.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

olg14855767
Алексеевна_Валентиновна
sve-lysenko
extremhunter
nanasergevn
delfa-r6289
yakovlevasvetlanalvovna209
e-liza-k
tatiyanabe2013727
h777eta
Olga Arutyunyan
horizma609
keldastrand
Ruslan374
info2