mel9152480522
?>

Написать программу, используя цикл for. 1. найдите количество трехзначных чисел, кратных 3 и оканчивающихся на 4. 2. вычислить сумму . 3. найти четырехзначное число, равное квадрату числа, выраженного двумя последними цифрами этого четырехзначного числа.

Информатика

Ответы

llmell6
1) 
var  i,k,n: byte;
begin 
writeln('Трехзначные цифры, кратные 3 и оканчивающиеся на 4'); 
for i:=100 to 999 do 
begin 
if (i mod 3=0) and (i mod 10=4)   
then write(i,' '); 
end; 
readln;
end.
3) Число 5776
espectr-m
//я писал этот унылый код полтора часа. Полтора часа, Карл! Я слишком расслабился.
#include <iostream>
using namespace std;
int k=2;

bool StrangeSeq(int n){
     if (k<n){
              if(n%k==0){
                         cout<<"false";
                         return false;
                         }
                         k++;
                         StrangeSeq(n);
                         }
                         else
                         {
                             cout<<"true";
                             return true;
                             }
}
                
int main(){
    int n;
    cin>>n;
    StrangeSeq(n);
    cin.get();
    cin.get();
}
Femida76
Однажды Ослик не знал чем заняться. Все его друзья уехали кто куда: кто к бабушке в деревню, кто на море теплое, а кто вообще в лес, ягоды собирать. И стало ослику скучно. Но вот он увидел книгу с ноутбуком, и думает. Думает, что бы выбрать. Если выберет книгу, то быстро ее прочитает и это ему не так тем более она скучная. Вот ноутбук другое дело - там и поиграть можно, и с друзьями пообщаться, и спросить что-нибудь в интернете, да узнать что-нибудь новое. Вот ослик и выбрал ноутбук. И стал играть в нем в игры. 
Так несколько лет. Ослик все играл, да играл, а его друзья уже давно себе нашли работу, завели семью и все у них хорошо. А ослик так и потратил половину своей жизни, а в дальнейшем и всю жизнь, на игру. Так что не играйте в игры, а учитесь, развивайтесь и читайте книги! Не будьте осликами.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу, используя цикл for. 1. найдите количество трехзначных чисел, кратных 3 и оканчивающихся на 4. 2. вычислить сумму . 3. найти четырехзначное число, равное квадрату числа, выраженного двумя последними цифрами этого четырехзначного числа.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Сергей
Aksinya1036
kalterbrun
lechic3
donertime8
Konstantinovna1936
Dmitriy2211104
Varagyan1728
orbbsvsupply
fixer2006
Anna389
ostapbender1111
kulinarprotv
Pirogovskii695
▲