Gaziev1636
?>

Составьте программу, которая вычисляет сумму тридцати первых натуральных чисел и выводит на экран результат.

Информатика

Ответы

siyaniemoskva
Два в одном операторе))

// PascalABC.NET 3.3, сборка 1583 от 25.11.2017
// Внимание! Если программа не работает, обновите версию!

begin
  Writeln(Range(1,30).Sum,' ',(1+30)*30 div 2)
end.

Пример
465 465
Ivanskvortsov25

Объяснение:

Нужно определить значение плановых показателей с учетом ограниченности ресурсов при условии достижения стратегической цели. Это и будет оптимальным планом.

Приведем примеры. Пусть объектом планирования является детский сад. Ограничимся лишь двумя плановыми показателями: количеством детей и количеством воспитателей. Основными ресурсами деятельности детского сада являются объем финансирования и площади помещения. А каковы стратегические цели?

Естественно, одной из них является сохранение и укрепление здоровья детей. Количественной мерой такой цели является минимизация заболеваемости воспитанников детского сада.

Другой пример: планирование экономической деятельности государства. Безусловно, это слишком сложная задача для того, чтобы нам с ней полностью разобраться. Плановых показателей очень много: это производство различных видов промышленной и сельскохозяйственной продукции, подготовка специалистов, выработка электроэнергии, размер зарплаты работников бюджетной сферы и многое другое. К ресурсам относятся: количество работо населения, бюджет государства, природные ресурсы, энергетика, возможности транспортных систем и пр. Как вы понимаете, каждый из этих видов ресурсов ограничен. Кроме того, важнейшим ресурсом является время, отведенное на выполнение плана. Во о стратегических целях довольно сложный. У государства их много, но в разные периоды истории приоритеты целей могут меняться.

potap-ver20065158

Объяснение:

Самого во не вижу, но догадываюсь что нужно узнать кто из девочек кем является.

Аня сказала две лжи, значит она точно говорит сегодня не правду, но она и не та, кто говорит через раз, потому что сказала две лжи подряд. Значит Аня сегодня лгунья

Света сказала только правду, поэтому скорее всего она сегодня говорит только правду. Почему она не может говорить и ложь и правду? Потому что Оля сказала неправду, но кто-то из девочек ведь должен говорить только правду, значит Света является этим человеком.

Как я уже сказала, Оля сказала неправду, но так как осталось только одно место-того, кто говорит и правду, и ложь, то Оля занимает его.

ответ

А-Л

С-П

О- П и Л

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составьте программу, которая вычисляет сумму тридцати первых натуральных чисел и выводит на экран результат.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

rpforma71189
Evagg3856
romashka17-90
boldireve617
artem032100
anatolevich1931
mileva84
иванович Диденко1524
kon200182
mel9152480522
ryadovboxing
gdmaslo
milkamilka1998
Семеновна-Павел
Nazaruk_Kodochigov
▲