Aleksandrovna Kolesnik1764
?>

Вдевятиэтажном доме на каждом этаже расположено по 4 квартиры. составить программу, которая по номеру этажа n (1< n < 9) выводит номера квартир на этом этаже. pascal

Информатика

Ответы

versalmoda2971

program fasf;

var

n,q: integer;

begin

write('введите этаж: ');

readln(n);

q: =n*4;  

writeln('квартиры: ',q,q-1,q-2,q-3);

end. 

 

pronikov90

var

i,n: integer;

begin

read(n);

for i: =0 to 3 do

writeln (4*n-i);

end.

dirzhanov683
Const n=3; var    a: array[1..n] of integer;       i, j, k: integer;   begin      randomize;         write ('исходный массив: ');       for i : = 1 to n do begin          a[i] : = random(256);           write (a[i]: 4);     end;       writeln; writeln;           for i : = 1 to n-1 do          for j : = 1 to n-i do              if a[j] > a[j+1] then begin                  k : = a[j];                   a[j] : = a[j+1];                   a[j+1] : = k              end;         write ('массив по возрастанию: ');       for i : = 1 to n do          write(а[i]: 4);         writeln;   readln; end.
soskadoa
1.на сегодняшний день компьютер людям в работе в ряде многих отраслей промышленности, в бухгалтерском деле, в сфере компьютерного искусства. компьютеру человечество вступило на новый этап развития. искуснейшие трюки в фильмах, корректирование голоса на звукозаписи, быстрый и точный перевод с любого языка мира, - всё это стало возможно лишь достижениям современных компьютерщиков. сферы использования программирования в науке и технике 2.телефон. тот же компьютер,только маленький. 3.  которую нельзя превращать с сигналы. которую мы воспринимаем с обоняния, вкуса и осязания

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Вдевятиэтажном доме на каждом этаже расположено по 4 квартиры. составить программу, которая по номеру этажа n (1< n < 9) выводит номера квартир на этом этаже. pascal
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Шарабанов
ostapbender1111
oksana77768
Yurevich1243
i7aster26
ЭдуардовнаКлючников1361
Хасанбиевич Колесников716
yaelenatu
skorpion7228528
savenko0109152
sherifovaelina
nickcook424
fudan
eduard495
rayman777
▲