Kharkina1328
?>

1.составить программу вычисления объема усеченного конуса, если известны радиуса оснований r и r, высота усеченного конуса h.

Информатика

Ответы

Павел
Var r1, r2, h, V: real;
begin
  write('Нижнее основание: '); readln(r1);
  write('Верхнее основание: '); readln(r2);
  write('Высота: '); readln(h);
  V := (1/3)*pi*h*(sqr(r1)+r1*r2+sqr(r2));
  writeln('Объем = ', V:0:4);
end. 

1.составить программу вычисления объема усеченного конуса,если известны радиуса оснований r и r,высо
pwd10123869
П2 -> П1 -> П0 x^2 ИП1 x^2 + ИП0 ИП1 * + ИП2 * пи * 3 / С/П

Ввод: радиус_1 ^ радиус_2 ^ высота С/П.
Sergeevich-Drugov1513

Які розрізняють величини за типами? Числові величини – це величини, які можуть набувати значень з деяких числових множин. Логічні величини можуть набувати тільки одного із двох значень: True (істина) або False (хибність). Величини з текстовими значеннями можуть мати символьні або рядкові типи. Символьні величини можуть набувати значень із деякої множини символів, і кожне значення може містити лише один символ. Рядкові величини – це величини, що можуть набувати значень із деякої множини послідовностей символів, зокрема, слів або наборів слів. Тип величини – це сукупність множини допустимих значень і операцій, які дозволяється виконувати над цими значеннями. Тип величини визначає обсяг пам’яті, необхідний для змерігання її значень, а також структуру даних. Тип величини характеризує як постійні, так і змінні величини.

mir5552

Диагра́мма (греч. Διάγραμμα (diagramma) — изображение, рисунок, чертёж) — графическое представление данных, позволяющее быстро оценить соотношение нескольких величин. Представляет собой геометрическое символьное изображение информации с применением различных приёмов техники визуализации.

Основные типы диаграмм:

1.1 Диаграммы-линии (графики)

1.2 Диаграммы-области

1.3 Столбчатые и линейные диаграммы (гистограммы)

1.4 Круговые (секторные) диаграммы

1.5 Радиальные (сетчатые) диаграммы

1.6 Картодиаграммы

1.7 Биржевые диаграммы

2 Пространственные (трёхмерные) диаграммы

3 Ботанические диаграммы

4 Анимированные диаграммы

Диаграммы-линии или графики — это тип диаграмм, на которых полученные данные изображаются в виде точек, соединённых линиями. Точки могут быть как видимыми, так и невидимыми (ломаные линии). Также могут изображаться точки без линий (точечные диаграммы). Для построения диаграмм-линий применяют прямоугольную систему координат. Обычно по оси абсцисс откладывается время (годы, месяцы и т. д.), а по оси ординат — размеры изображаемых явлений или процессов. На осях наносят масштабы[4].

Диаграммы-линии целесообразно применять тогда, когда число размеров (уровней) в ряду велико. Кроме того, такие диаграммы удобно использовать, если требуется изобразить характер или общую тенденцию развития явления или явлений. Линии удобны и при изображении нескольких динамических рядов для их сравнения, когда требуется сравнение темпов роста. На одной диаграмме такого типа не рекомендуется помещать более трёх-четырёх кривых. Их большое количество может усложнить чертёж, и линейная диаграмма может потерять наглядность[6].

Основной недостаток диаграмм-линий — равномерная шкала, позволяющая измерить и сравнить только абсолютные приросты или уменьшения показателей в течение периода исследований. Относительные изменения показателей искажаются при изображении их с равномерной вертикальной шкалой. Также в такой диаграмме может быть невозможным изображение рядов динамики с резкими скачками уровней, которые требуют уменьшения масштаба диаграммы, и показатели в ней динамики более «спокойного» объекта теряют свою точность. Вероятность присутствия в этих типах диаграмм резких изменений показателей возрастает с увеличением длительности периода времён на графике

Объяснение:

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

1.составить программу вычисления объема усеченного конуса, если известны радиуса оснований r и r, высота усеченного конуса h.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

papanovar
Nzharenikova
tkmandarin8376
Ваган Шутова332
a-lossev111
VolkovaMaslova
Pastel-sova
yurazharov
samofar
Aleksandr740
a800000
borisowaew
rykovatv6
market-line5260
Gennadevna_Baidalina131