Задание заключается в перепечатывании того, что написано на картинке, в соответствующие ячейки электронной таблицы.
Если хочется добиться полного совпадения, придется объединить ячейки D11:D12, выделить заголовки полужирным и настроить форматирование. То, что получилось у меня, приложено.
Для первого задания нужно поменять данные в ячейках B5:B8 - поставить высоту потолков, длину и ширину и указать, сколько процентов площади стен оклеивать не нужно (обычно двери, окна)
Во втором меняем значения B14:C19 и радуемся.
В третьем копируем строчку 19 вниз несколько раз и вписываем свои значения. Значения в столбиках D и E посчитаются сами.
Задание заключается в перепечатывании того, что написано на картинке, в соответствующие ячейки электронной таблицы.
Если хочется добиться полного совпадения, придется объединить ячейки D11:D12, выделить заголовки полужирным и настроить форматирование. То, что получилось у меня, приложено.
Для первого задания нужно поменять данные в ячейках B5:B8 - поставить высоту потолков, длину и ширину и указать, сколько процентов площади стен оклеивать не нужно (обычно двери, окна)
Во втором меняем значения B14:C19 и радуемся.
В третьем копируем строчку 19 вниз несколько раз и вписываем свои значения. Значения в столбиках D и E посчитаются сами.
Поделитесь своими знаниями, ответьте на вопрос:
Напишите программу, которая заполняет матрицу случайными числами, а затем записывает нули во все элементы выше главной диагонали. на языке паскаль. 20
// Внимание! Если программа не работает, обновите версию!
begin
var n:=ReadInteger('Количество строк (столбцов) в массиве:');
Writeln('*** Исходный массив ***');
var a:=MatrRandom(n,n,10,99);
a.Println(3); Writeln(3*n*'-');
for var i:=0 to n-2 do
for var j:=i+1 to n-1 do a[i,j]:=0;
Writeln('*** Выходной массив ***'); a.Println(3)
end.