mail2017
?>

Ввести 5 чисел и найтт наибольшее из них. пример: 4 15 9 56 4. наибольшее из них 54. запишите программу на языке python, , .

Информатика

Ответы

YuREVICh646
Python 3.Среда разработки IDLE                                                                      Формат ввода не понятен.Вводить каждое число по одному или все числа в последовательности?Представлено 2 решения
Ввести 5 чисел и найтт наибольшее из них. пример: 4 15 9 56 4. наибольшее из них 54. запишите програ
Ввести 5 чисел и найтт наибольшее из них. пример: 4 15 9 56 4. наибольшее из них 54. запишите програ
Васильевна Владимирович
Граф - множество вершин и ребер, соединяющих эти вершины.
Он несет информацию об элементах системы и связи между ними.
Элементы системы изображаются как вершины или узлы графа.
Отношения между ними изображаются как ребра или дуги графа.
Деревом называют ациклический (то есть между любыми вершинами есть только один путь), связный (то есть от любой вершины графа можно добраться в другую) граф.
Корень дерева - это вершина с нулевой степенью захода (то есть в нее не ведут другие ребра). Для неориентированного графа это просто выбранная нами вершина.
Ветви - это ребра дерева.
Листья дерева - это вершины с нулевой степенью исхода (то есть из них не выходят ребра), т.е. не имеющих поддеревьев.
Надеюсь объяснил доступно.
Истомин441

#include <iostream>

using namespace std;

int main()

{

   double a, b, c;

   cin >> a >> b >> c;

   if ((a+b > c) && (a+c > b) && (b+c > a))

   {

       if (a == b)

           if (a == c) cout << "Треугольник равносторонний";

           else cout << "Треугольник равнобедренный";

       else if ((a == c) || (b == c )) cout << "Треугольник равнобедренный";

       else cout << "Треугольник разностронний";

   }

   else cout << "Невозможно построить треугольник";

   return 0;

}

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Ввести 5 чисел и найтт наибольшее из них. пример: 4 15 9 56 4. наибольшее из них 54. запишите программу на языке python, , .
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

dushechkin2
Faed_Arakcheeva
s-shulga
elivanova
Марина_Мария
endyurans2ooo
KonovalovKonstantinovna1306
Aivazyan
apromovich1
muzaffarovich-Sergei1777
donliolik
goldglobustour725
zhunina71807
skryabinamaria
edubenskaya