а)думаю, что общее у них то, что они отделяются запятыми в предложениях и не являются членами предложения.
б)предложениям с прямой речью присущи такие особенности: 1. местоимения и глаголы принадлежат тому лицу, с уст которого исходит прямая речь. 2. в прямую речь могут быть включены междометия обращения и частицы. например: наталья всплеснула руками и закричала: «ах, сергей александрович, как это мило видеть вас в нашем доме! » 3. слова автора обязательно содержат глаголы, которые объясняют прямую речь – возразил, сказал, воскликнул, спросил, услышал.
журден мне кажется симпатичным персонажем и вызывает у меня большее сочувствие, чем желание посмеяться над его чудачествами. а главное его чудачество заключается в том, что ему, городскому буржуа, потомственному торговцу, хочется стать дворянином. но речь идет о том, чтобы разбогатеть. ведь журден - довольно богатый и совсем не скупой. аристократ граф дорань постоянно берет у него в заем, а маркиза дорилина получает в подарок от журдена дорогой бриллиант. что плохого в том, что разбогатевший буржуа хочет стать культурным, просвещенным человеком? так, у журдена есть для этого скрытая причина и стимул: он влюблен в маркизу дорилину, госпожу из высшего мира. и он искренне верит, что все аристократы - культурные, порядочные и просвещенные люди. рядом с ними он остро ощущает свою неполноценность.
Поделитесь своими знаниями, ответьте на вопрос:
:составить программу, считывает возраст, если он меньше 18, выводит сообщение "совершеннолетний", в противном случае "несовершеннолетний"
using namespace std;
int main()
{
int a;
if (a>=18) {
cout << "совершеннолетний";
}
else {
cout << "несовершеннолетний";
}
return 0;
}