ngz55
?>

Написать программу. данн радиус окружности. найти длину окружности и его площадь

Информатика

Ответы

borisov
Var
pi, R:real;
begin
pi := arccos(-1);
write('введите радиус -> ');Readln(R);
Writeln('C = ', 2*pi*R);
Writeln('S = ', pi * R * R);
end.

Пример:
введите радиус -> 3
C = 18.8495559215388
S = 28.2743338823081
TrubnikovKlimenok926
Var
}
r,d:integer;rar
}
begin
writeln('введи значение радиуса ',r);
readln(r);
d:=r*2;
writeln('диаметр ',d);
end.
kyzua2475

1.Компью́терный ви́рус — вид вредоносного программного обеспечения внедряться в код других программ, системные области памяти, загрузочные секторы, и распространять свои копии по разнообразным каналам связи.

2. Не работать под привилегированными учётными записями без крайней необходимости (учётная запись администратора в Windows).

Не запускать незнакомые программы из сомнительных источников.

Стараться блокировать возможность несанкционированного изменения системных файлов.

Отключать потенциально опасную функциональность системы (например, autorun-носителей в MS Windows, сокрытие файлов, их расширений и пр.).

Не заходить на подозрительные сайты, обращать внимание на адрес в адресной строке обозревателя.

Пользоваться только доверенными дистрибутивами.

Постоянно делать резервные копии важных данных, желательно на носители, которые не стираются (например, BD-R) и иметь образ системы со всеми настройками для быстрого развёртывания.

Выполнять регулярные обновления часто используемых программ, особенно тех, которые обеспечивают безопасность системы.

3.Wi-Fi — технология беспроводной локальной сети с устройствами на основе стандартов IEEE 802.11. Логотип Wi-Fi является торговой маркой Wi-Fi Alliance

4.Социальная сеть (сокр. ... соцсеть) — онлайн-платформа, которая используется для общения, знакомств, создания социальных отношений между людьми, которые имеют схожие интересы или офлайн-связи, также для развлечения (музыка, фильмы) и работы.

ДАЛЬШЕ НЕЗНАЮ

alenkadon6

ответ: Значения, на основе которых выполняются вычисления. Аргументы вводят в круглых скобках сразу после имени функции. Аргументами могут быть числа, адреса ячеек, текст, выражения, содержащие другие функции.

Функции, используемые на уроках математики.

СУММ(В2:В5) – вычисление суммы числовых значений диапазона ячеек начиная с В2 до В5.

СУММ(В2:В5;100;К4) – вычисление суммы числовых значений диапазона ячеек В2:В5, числа 100 и значения ячейки К4.

СУММЕСЛИ(В2:В5;”>10”) – вычисление суммы чисел, больших 10, из диапазона ячеек В2:В5.

СРЗНАЧ(В2:В5) – вычисление среднего значения для диапазона ячеек В2:В5.

МАКС(В2:В5) – вычисление максимального значения из диапазона ячеек В2:В5.

МИН(В2:В5) – вычисление минимального значения из диапазона ячеек В2:В5.

СЧЕТ(В2:В5) – подсчёт общего количества чисел из диапазона ячеек В2:В5.

СЧЕТЕСЛИ(В2:В5;”<5”) – вычисление количества чисел меньших 5, из диапазона ячеек В2:В5.

СТЕПЕНЬ(В1;А4) – вычисление значения степени с основанием В1 и показателем степени А4.

КОРЕНЬ(В1) – вычисление значения квадратного корн

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу. данн радиус окружности. найти длину окружности и его площадь
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

slava-m-apt
Araevich
Batrakova-Anna
alenkadon6
soclive7762
ПодлеснаяМакарова1883
Ячейка&nbsp;Excel&nbsp;не&nbsp;может содержать​
Nataliyaof
filimon211
fil-vasilij90
Viktoriya
Ka-tja78
shuramuji
Кононова-БЕСКРОВНАЯ
Svetlana1877
Anatolevich1506