Kamil
?>

Задайте число в интервале от 1 до 100. составьте программу (паскаль), которая: -умножает это число на себя -складывает результат умножения с удвоенным исходным числом -делит полученную сумму на исходное число -вычитает из результата деления исходное число -выводит на экран окончательный результат

Информатика

Ответы

Valentinovna
// PascalABC.NET 3.3, сборка 1625 от 17.01.2018
// Внимание! Если программа не работает, обновите версию!

begin
  var n:=ReadInteger('Введите число от 1 до 100:');
  Writeln('Получаем ',((n*n+2*n) div n)-n)
end.

Пример
Введите число от 1 до 100: 77
Получаем 2

Замечание.
Сделаем преобразование.
(n*n+2*n)/n-n = n(n+2)/n-n = n+2-n = 2
Всегда будет получаться результат 2.
ariyskayaa5

1•Термин презентация как процесс представления информации произошел от глагола презентовать, который, в свою очередь, согласно словарю Фасмера, пришел через польское prezentować или немецкое präsentieren, куда пришел из французского языка. Происхождение французского présenter уходит корнями в латынь, где praesento означает представление.

2•На слайде презентации может быть размещена текстовая информация, медиафайлы (фото, видео, звук), диаграммы, таблицы.

3•Гипертекст - вступают текстовые только объекты - словосочетания или слова; гипермедиа - вступают графические, текстовые и звуковые объекты. Общего у них то что в обоих есть текстовые объекты. Разница между ними: в гипертекст только текстовые объекты, а гипермедиа и текстовые и звуковые, а также графические.

4•Шаблон оформления – это файл, содержащий стили презентации, включая типы и размеры маркеров и шрифтов, размеры и положение рамок, параметры оформления фона, цветовые схемы, образец слайдов и дополнительный образец заголовков.

5•Дизайн презентации — это единое оформление всех слайдов. Фон, заголовки, текст и другие объекты создаются на всех слайдах по одному принципу. Дизайн (тему) презентации можно выбрать во вкладке Дизайн, в группе Темы. ... Когда к слайдам применён один из дизайнов, цветовую схему можно менять, нажав на Цвета.

6•Внешний вид содержимого на слайды, которые можно добавить в презентацию.

7•Собственно, здесь нет ничего удивительного. Как и в любой сфере, связанной с чем то, где требуется какой то образец для начинающих всегда требуется в данном случае это шаблон.Потому что, существуют определенные рамки,правила, Уставы, Законы того или иного общества, сообщества. Если это будет отсутствовать , то это уже будет сфера не профессиональная, а на уровне дилетанства.Ни одна сфера деятельности этого не потерпит. Поэтому, все верно, залогом правильности, верности, образца и хорошей дальнейшей деятельности служит макет, ШАБЛОН.

   

8•Основные этапы: подготовка материала для

выбранной темы презентации.

·        

Это изображения (простые и анимированные);

·        

Тексты и цитаты из статей, книг, и других

источников информации.

·        

Видео и аудиозаписи, которые

разнообразить и более наглядно раскрыть тему.

Nikolai172

1.       Основные этапы: подготовка материала для выбранной темы презентации.

·         Это изображения (простые и анимированные);

·         Тексты и цитаты из статей, книг, и других источников информации.

·         Видео и аудиозаписи, которые разнообразить и более наглядно раскрыть тему.

2.       Сценарий – это иными словами схема презентации.

·         Последовательность слайдов

·         Сопровождения материалов на слайде словами рассказывающего, чтобы более подробно раскрыть тему

На первом слайде обычно отображается тема, на последующих слайдах - цели, основной материал презентации. Заканчивается презентация слайдом с выводом и слайдом с благодарностью слушателям, за просмотренный материал и уделенное время.

3. После того, как набран материал для презентации и подготовлена схема – следует самому ещё просмотреть, чтобы исключить ошибки, которые могли возникнуть во время её составления (перепутались слайды, допущены ошибки в тексте, изображение на слайде перекрывает текст, плохо выбран цвет фона из-за чего не видно текст). Далее, если к презентации есть устное сопровождение – следует включить презентацию и сопровождать её устно, чтобы по времени определить примерное время всей презентации. Также это даст возможность настроить переключение слайдов по времени, когда вы будете знать, сколько должен определенный слайд держаться на экране, чтобы вы успели закончить устное сопровождение данного слайда.

4. Отличие в том, что в интерактивной презентации можно создать кнопки, при нажатии на которые может включиться воспроизведение видео или аудиозаписи, изменение изображения, чтобы наглядно показать разницу между предыдущим.

В целом, интерактивная презентация предполагает собой взаимодействие человека с презентацией, то есть какие-то изменения с разрешения человека во время её показа.

Презентация по сценарию же, идет последовательно и без вмешательства в её ход.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Задайте число в интервале от 1 до 100. составьте программу (паскаль), которая: -умножает это число на себя -складывает результат умножения с удвоенным исходным числом -делит полученную сумму на исходное число -вычитает из результата деления исходное число -выводит на экран окончательный результат
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

tarhan1221
Ferrigen
shangina1997507
vasilevam
Васильевий
Daletskaya Sergei1121
rusvicktor
zybin41iz81
konstantinslivkov
rigina82
Vitproficosmetics
gallows-warlike-0z
Александрович Владимирович
Остап-Лаврова1410
elvini857
▲