ghjcnjtyjn64
?>

:составить программу на языке паскаль для вычисления выражения y: =sqr(x)+x/3+sqr(sin(x)) : составить программу на языке паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула герона) : составить программу на языке паскаль, которая переставляет местами цифры в двухзначном числе (например 75 заменит на 57)

Информатика

Ответы

os7960
1)
var
x:real;
begin
Readln(x);
Writeln('y = ', sqr(x)+x/3+sqr(sin(x)));
end.
2)
var
p,a,b,c:real;
begin
Readln(a,b,c);
p:= (a+b+c)/2;
Writeln('S = ', sqrt(p*(p-c)*(p-b)*(p-a)));
end.
3)
var
a:integer;
begin
Readln(a);
a:= a div 10 + (a mod 10)*10;
Writeln(a);
end.
АндреевичАндрей

Как заполнить массив случайными числами в диапазоне от 100 до 200?

С каких функций можно найти сумму и количество элементов массива?

Как заполнить массив случайными числами в диапазоне от 100 до 200?

С каких функций можно найти сумму и количество элементов массива?

Объяснение:

Как заполнить массив случайными числами в диапазоне от 100 до 200?

С каких функций можно найти сумму и количество элементов массива?

Хахахахазаахахаха какой привет такой ответ гони 5 Как заполнить массив случайными числами в диапазоне от 100 до 200?

С каких функций можно найти сумму и количество элементов массива?

mayorovmisc6

1. В чем смысл авторского права?

2. Насколько важно использование защищенных авторским правом произведений в сети Интернет?

3. Каковы проблемы защиты авторских прав в сети Интернет в настоящее время?

4. Как связаны понятия авторское право и плагиат?1. В чем смысл авторского права?

2. Насколько важно использование защищенных авторским правом произведений в сети Интернет?

3. Каковы проблемы защиты авторских прав в сети Интернет в настоящее время?

4. Как связаны понятия авторское право и плагиат?1. В чем смысл авторского права?

2. Насколько важно использование защищенных авторским правом произведений в сети Интернет?

3. Каковы проблемы защиты авторских прав в сети Интернет в настоящее время?

4. Как связаны понятия авторское право и плагиат?1. В чем смысл авторского права?

2. Насколько важно использование защищенных авторским правом произведений в сети Интернет?

3. Каковы проблемы защиты авторских прав в сети Интернет в настоящее время?

4. Как связаны понятия авторское право и плагиат?1. В чем смысл авторского права?

2. Насколько важно использование защищенных авторским правом произведений в сети Интернет?

3. Каковы проблемы защиты авторских прав в сети Интернет в настоящее время?

4. Как связаны понятия авторское право и плагиат?1. В чем смысл авторского права?

2. Насколько важно использование защищенных авторским правом произведений в сети Интернет?

3. Каковы проблемы защиты авторских прав в сети Интернет в настоящее время?

4. Как связаны понятия авторское право и плагиат?1. В чем смысл авторского права?

2. Насколько важно использование защищенных авторским правом произведений в сети Интернет?

3. Каковы проблемы защиты авторских прав в сети Интернет в настоящее время?

4. Как связаны понятия авторское право и плагиат?1. В чем смысл авторского права?

2. Насколько важно использование защищенных авторским правом произведений в сети Интернет?

3. Каковы проблемы защиты авторских прав в сети Интернет в настоящее время?

4. Как связаны понятия авторское право и плагиат?1. В чем смысл авторского права?

2. Насколько важно использование защищенных авторским правом произведений в сети Интернет?

3. Каковы проблемы защиты авторских прав в сети Интернет в настоящее время?

4. Как связаны понятия авторское право и плагиат?1. В чем смысл авторского права?

2. Насколько важно использование защищенных авторским правом произведений в сети Интернет?

3. Каковы проблемы защиты авторских прав в сети Интернет в настоящее время?

4. Как связаны понятия авторское право и плагиат?1. В чем смысл авторского права?

2. Насколько важно использование защищенных авторским правом произведений в сети Интернет?

3. Каковы проблемы защиты авторских прав в сети Интернет в настоящее время?

4. Как связаны понятия авторское право и плагиат?1. В чем смысл авторского права?

2. Насколько важно использование защищенных авторским правом произведений в сети Интернет?

3. Каковы проблемы защиты авторских прав в сети Интернет в настоящее время?

4. Как связаны понятия авторское право и плагиат?1. В чем смысл авторского права?

2. Насколько важно использование защищенных авторским правом произведений в сети Интернет?

3. Каковы проблемы защиты авторских прав в сети Интернет в настоящее время?

4. Как связаны понятия авторское право и плагиат?1. В чем смысл авторского права?

2. Насколько важно использование защищенных авторским правом произведений в сети Интернет?

3. Каковы проблемы защиты авторских прав в сети Интернет в настоящее время?

4. Как связаны понятия авторское право и плагиат?1. В чем смысл авторского права?

2. Насколько важно использование защищенных авторским правом произведений в сети Интернет?

3. Каковы проблемы защиты авторских прав в сети Интернет в настоящее время?

4. Как связаны понятия авторское право и плагиат?1. В чем смысл авторского права?

2. Насколько важно использование защищенных авторским правом произведений в сети Интернет?

3. Каковы проблемы защиты авторских прав в сети Интернет в настоящее время?

4. Как связаны понятия авторское право и плагиат?1. В чем смысл авторского права?

2. Насколько важно использование защищенных авторским правом произведений в сети Интернет?

3. Каковы проблемы защиты авторских прав в сети Интернет в настоящее время?

4. Как связаны понятия авторское право и плагиат?

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

:составить программу на языке паскаль для вычисления выражения y: =sqr(x)+x/3+sqr(sin(x)) : составить программу на языке паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула герона) : составить программу на языке паскаль, которая переставляет местами цифры в двухзначном числе (например 75 заменит на 57)
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

isinyakin
boro-1973
fymukham
Kalashnikova
Васильева-Александрович
myliar21585356
VEZZDEXOD73
Aleksei Biketova
myxa120283
Марина555
zapros
Barabanov Gerasimenko
okison2847
andreevaanastsiyao82
demochkoo