Строка вводится с клавиатуры(максимум 99 символов). Первое слово должно быть с маленькой буквы или первая и последняя буквы этого слова не должны совпадать(иначе такое слово как Test не засчитается). Также будет засчитываться одна буква(abc d efg, буква d подходит, так как она и первая и последняя)
#include <iostream>
using std::cout;
using std::cin;
using std::endl;
#include <cstring>
using std::strtok;
using std::strlen;
int main()
{
char a[100], *ptr;
cout << "Enter the string:" << endl;
cin.getline(a, 100);
cout << endl;
ptr = strtok(a, "., ");
while(ptr)
{
if(*ptr == *(ptr + strlen(ptr) - 1))
{
cout << ptr << ' ';
}
ptr = strtok(NULL, "., ");
}
cout << endl;
return 0;
}
1. ответ a)верно b)верно c)неверно d)верно e)верно
Объяснение: 1)ScanDisk-программа для исправления ошибок структур жестких дисков
2)Вследствие засорения реестра путем появления неверных записей, неочищенный кэш и мусор от установленных программ
3)Disk Cleanup-программа для очистки компьютера от всевозможного мусора, неиспользуемых системных файлов и следов работы в браузерах
4)Обычно программа перестаёт отвечать на действия пользователя, а курсор превращается в песочные часики. В этом случае в заголовке программы в скобках может быть написано «(Не отвечает)». Все попытки закрыть программу на «крестик» ничего не дают, либо крестик нажать не удаётся
5) Открыть диспетчер задач и во вкладке процессы снять задачу
Поделитесь своими знаниями, ответьте на вопрос:
Дано целое число x и натуральное n. составьте алгоритм вычисления x в степени n .проверьте алгоритм трассировкой. напишите программу на паскале. через while !