a580028r
?>

Составить программу на языке паскаль: даны три числа. найти сумму и произведение этих чисел

Информатика

Ответы

evgeniipetrosov
//PascalABC.NET
//Версия 3.3, сборка 1611
begin
var (a,b,c):=ReadReal3();
writeln('сумма: ',a+b+c);
write('произведение: ',a*b*c);
end.
Dmitrii sergei463
Var
x1,x2,x3,s,p:real;
begin
write ('Введите 1 число: ');
readln(x1);
write ('Введите 2 число: ');
readln(x2);
write ('Введите 3 число: ');
readln(x3);
s:=x1+x2+x3;
p:=x1*x2*x3;
writeln('Сумма равна: ',s);
writeln('Произведение равно: ',p);
readln;
end.
modno-trikotazh

#include <iostream>
using std::cout;
using std::endl;
#include <cstdlib>
using std::rand;
using std::srand;
#include <ctime>
using std::time;

int main()
{
    int a[12];

    for(int i = 0; i < 12; i++)
    {
        a[i] = rand() % 21;

        cout << a[i] << ' ';
    }
    cout << endl;

    int temp;
    for(int i = 0, j = 11; i < j; i++, j--)
    {
        temp = a[i];
        a[i] = a[j];
        a[j] = temp;
    }

    for(int i = 0; i < 12; i++)
    {
        cout << a[i] << ' ';
    }
    cout << endl;

   return 0;
}


Вмассиве из 12 целых положительных чисел от 0 до 20 поменять местами первый и последний элементы, вт
Рафаэль633

#include <iostream>
using std::cout;
using std::endl;
#include <cstdlib>
using std::rand;
using std::srand;
#include <ctime>
using std::time;

int main()
{
    int a[12];

    for(int i = 0; i < 12; i++)
    {
        a[i] = rand() % 21;

        cout << a[i] << ' ';
    }
    cout << endl;

    int temp;
    for(int i = 0, j = 11; i < j; i++, j--)
    {
        temp = a[i];
        a[i] = a[j];
        a[j] = temp;
    }

    for(int i = 0; i < 12; i++)
    {
        cout << a[i] << ' ';
    }
    cout << endl;

   return 0;
}


Вмассиве из 12 целых положительных чисел от 0 до 20 поменять местами первый и последний элементы, вт

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составить программу на языке паскаль: даны три числа. найти сумму и произведение этих чисел
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

lenskiy
sve707ta
elenaperemena8
elhovskoemodk
btatarintsev
МАМОНОВА-андрей
E3с+0f1 e3с-0f в 16 системысчиления
mamanger
viktorovna_Imamaevich679
Svetlana
kuharhuks
mashumi2170
Владимирович111
uglichdeti
pivenraisa
Aleks120498
▲