alexkortyukov
?>

Составить блок-схему и написать программу на языке c++даны три действительных числа x, y, z. составить программу, выводящую те из них, которые не принадлежат промежутку [-4, 4].

Информатика

Ответы

grachevakaterina

#include <iostream>

using namespace std;

int main() {

doublr x, y, z;

cin << x << y << z;

// или сразу инициировать переменные

if (-4<=x<=4) {cout << x;}

if (-4<=y<=4) {cout << y;}

if (-4<=z<=4) {cout << z;}

return 0;

}

arbekova

Минимальная единица изображения:

растровая: пиксели

векторная: графические формулы

Какая информация хранится в файлах векторного и раствого типа:

Ростовая: о пикселях, составляющих изображения.

Векторная: о графических примитивах, составляющих изображение.

С каких средств получается изображение:

растровая: Paint, Gipm, Adobe Photoshop

Векторная: Microsoft Word, OpenOffice, CorelDRAW , Macromedia Flash.

Объём графических файлов:

растровая: очень большой объём

Векторная: относительно небольшой объём

реакция изображения на изменение его размера:

Растровая: не желательно, возможно искажение.

Векторная: качество не будет потеряно, остаётся прежний вид.

Достоинства графики:

растровая: позволяет работать с фотореалестичными изображениями, простая ретушь и комбинация частей изображения, ввод сканера и и цифровыми камерами.

векторная: маленький объём файла, простое маштабирование.

Недостатки графики:

растровая: большой объём файла, маштабирование с искажением и ухудшение качества,

векторная: не пригодна для реалестичных изображений.

Форматы файлов:

растровая: BPM, GIF, JPG, PCX, TIF.

векторная: WMF, EPS, DXF, CCM

Любовь
Вариант 11 Дядя Федор, кот Матроскин и пес Шарик летом жили в Простоквашино, а папа с мамой слали им письма, посылки, телеграммы и бандероли, которые доставлял почтальон Печкин. Каждое письмо весило в среднем 100 г, каждая посылка - 5 кг, каждая телеграмма - 50 г, каждая бандероль - 500 г. Дядя Федор получил 10 писем, 2 посылки, 10 телеграмм и 1 бандероль. Кот Матроскин получил 4 письма, 1 посылку, 2 телеграммы и 1 бандероль. Пес Шарик не получил ни одного письма, ни одной телеграммы, зато получил 4 посылки и 2 бандероли.Построить электронную таблицу, из которой будет видно: сколько и какой почты получил каждый из трех жителей Про-стоквашино; сколько килограммов почты получил каждый из трех простоквашинпев; сколько весила вся доставленная Печкиным почта одного вида; какой общий груз пришлось перенести почтальону Печкину.  смотри хls
Решить одну из , и сделать таблицу по информатике вариант 11 дядя федор, кот матроскин и пес шарик л

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составить блок-схему и написать программу на языке c++даны три действительных числа x, y, z. составить программу, выводящую те из них, которые не принадлежат промежутку [-4, 4].
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

orantus3
Яковчук1911
maryariazantseva
Ohokio198336
Любовь
droshchupkin
gorbelena1971
Andrei Morozov
Анатольевич447
Lukina
Юрьевич293
Kalashnikova
Olia72
konstantinslivkov
aetolstih
▲