Татьяна
?>

Напишите программу, которая подсчитает сумму натуральных чисел от 1 до n вот ! пример! в : написать пр-му, которая выводит все натуральные числа от 1 до n program zd; var i, n: integer; begin writeln('введите n'); readln(n); for i: =i to n do begin writeln(i, ' '); end; end.

Информатика

Ответы

vovlyur
Program n1;
var n,sum,i: integer;
begin
readln(n);
sum:=0;
for i:=1 to n do sum:=sum+i;
write('сумма: ',sum);
end.
Mikhailovna1444
Const nx=30;var i,j,p,n:integer;A:array[1..nx,1..nx] of integer;d,Sn,min:real;begin p:=1;write('Введите размер матрицы');Read(n);for i:=1 to n do beginfor j:=1 to n do beginA[i,j]:=random(3)-2;write(A[i,j]:4);end;writeln;end;writeln;writeln;for i:=1 to n do beginfor j:=1 to n do beginif i = j then begin if A[i,j]<> 0 then p:=p* A[i,j];write(A[i,j]:4);endelse write(' ':4);end;writeln;end;write('p =',p);writeln;writeln;for i:=1 to n do beginfor j:=1 to n do beginif (i= n -j +1) then begin if A[i,j]<> 0 then p:=p* A[i,j];write(A[i,j]:4);endelse write(' ':4);end;writeln;end;write('p =',p);end.
IP1379

При автоматическом переводе могут возникнуть много проблем

в зависимости от контекста слова могут иметь разное значениеперевод пословиц, поговорок и прочих стандартных словосочетаний может не существовать на другом языке или может быть передан не верноотрицательные предложения могут перейти в положительныеигра слов часто непереводиманедостаток информации одного текста не может быть восполнен. Например в английском у глаголов нет родов, а в русском естьдругая причина потери смыслаэлектронный переводчик может не знать, как переводится слово или фраза, или не иметь всех вариантов перевода

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Напишите программу, которая подсчитает сумму натуральных чисел от 1 до n вот ! пример! в : написать пр-му, которая выводит все натуральные числа от 1 до n program zd; var i, n: integer; begin writeln('введите n'); readln(n); for i: =i to n do begin writeln(i, ' '); end; end.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

darialyagina
Дил1779
olma-nn477
Дмитрий_Владимирович1162
turaev-1098
manager9
Gor Anatolevich
SlavaA99
Viktorovna1012
Сергеевна-Иван1045
Бурмистров_Салагин1074
almazsit85
Nikolaevich
bondarev05071962
es196