RozaAsadullina
?>

Завтра уже сдавать составить программу, которая вычесляет оптимальный вес пользователя, сравнивает его с реальным и выдает рекомендацию о необходимости поправиться или похудеть. оптимальный вес вычесляется по формуле рост (в см) - 100. ниже представлен рекомендуемый вид экрана во время работы программы. введите рост (см) 170 введите вес (кг) 68 вам надо поправится на 2.00 кг

Информатика

Ответы

kot271104
Var sm, kg:integer;
begin
write('Введите рост (см): ');
readln(sm);
write('Введите вес (кг): ');
readln(kg);
if (sm-100)<kg then
write('Вам нужно похудеть на ',kg-(sm-100),' кг')
else
write('Вам нужно поправиться на ',sm-100-kg,' кг');
end.
eliteclassic308

#include <iostream>

#include <stack>

using namespace std;

void solve(string &s){

   stack<char> cur;

   for(int i = 0; i < s.size(); i++){

       if(!cur.empty() && ((cur.top() == '(' && s[i] == ')') || (cur.top() == '{' && s[i] == '}') || (cur.top() == '[' && s[i] == ']')))

           cur.pop();

       else cur.push(s[i]);

   }

   if(cur.empty()) cout << "YES";

   else cout << "NO";

}

signed main() {

   string str;

   cin >> str;

   solve(str);

}

Koshkina Alekseevna

Даров

1.Алгоритем это последовательность действий

"""Пример: тебе нужно зайти в Instagram для это ты открываешь браузер и пишешь URL сайта"""

2.Чтобы открыть новое окно приложения просто открой его ещё раз или если браузер то нажми на +

3.Python это яп обычно на нем пишут back-end или какие нибудь скрипты автоматизации Чат бота и др.

3 Print() с него в python можно вытащить инфу с переменных или просто инфу в консоль

Эта инфа правильная так как я прогаю на Python

И если есть вопросы то го в Telegram

t.me/mrarlian

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Завтра уже сдавать составить программу, которая вычесляет оптимальный вес пользователя, сравнивает его с реальным и выдает рекомендацию о необходимости поправиться или похудеть. оптимальный вес вычесляется по формуле рост (в см) - 100. ниже представлен рекомендуемый вид экрана во время работы программы. введите рост (см) 170 введите вес (кг) 68 вам надо поправится на 2.00 кг
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

modellisimo-a
pavpe4198
Кононова-БЕСКРОВНАЯ
Drugov_Vladimirovna
Белов_Лукина1339
Lilykl
kuzinnv1968
d43irina
Berezovskaya
Газинурович
mg4954531175
helenavalenti2846
chernova1exei862
mstrshulz
evoque2014
▲