kiravalter1998697
?>

1. дано трехзначное число. найти и вывести сумму его цифр. составить программу paskal . 2. дано целое число. найти число его десятков. например, у числа 326 ответом будет 2, так как 2 десятка. составить программу paskal.

Информатика

Ответы

Андрей628
Задача 1:
program z1;
var a,b,c,sum : integer;
begin
read (a);
b:=a mod 10;
c:= a mod 100;
c:= c div 10;
a:=a div 100;
sum:= a+b+c;
writeln (sum);
end.

Задача 2:
program z2;
var a: integer;
begin
read (a);
a:=a mod 100;
a:= a div 10;
writeln (a);
end.
myliar21585356

1)Если насыпать железную стружку на дощечку, под которой магнит, то стружка из перемешанного состояния структурируется в линии.
2)Например в герментичной ёмкости с двумя газами вскоре они переместятся и будет более неоднородная смесь. Также, например, при взрыве чего-либо сложная структура ломается. При ядерном взрыве тяжёлые сложные элементы распадаются на более мелкие.
3)Например из семечка вырастает дерево, а дерево имеет более сложную структуру, чем семечко. Аналогично с животными, например из яйца вылупляется цыплёнок. Также в ходе эволюции из одноклеточных организмов появились рыбы, у которых струтура намеого сложнее чем у одноклеточных организмов.
4)Получение: при глаз(зрение), носа(обояние), ушей(слух), вистибулярного опарата(положение в пространстве) и др. у млекопитающих и других относительно развитых организмов.
  У клеток при химических реакций.
  Передача:

 Многие млекопитающие издают звуки(кошки мяукают, птицы чирикают) оповещая своих сородичей, например, об обастности или о еде и др.
  Также через гены(мутации, эволюция).
  Использование: чтобы добывать пищу от опасности стае, заботится о детях, оринтироваться в пространстве.
5)Человек также, кроме того, что могут многие млекопитающие(слух, зрение и т.д.), может читать(зрение), определять север при компаса(зрение), сотреть на карту(зрение), слушать речь(в отличии от животных речь человека очень развита и передаёт в разы больше информации)(слух) и т.д..
6)Язык, на котором написано сообщение, должнен быть понятным для приёмника(русский, английский или какой-нибудь другой язык для человека, протокол общения для сервера)
7)Знания также должны быть понятны, но ещё посны и точны.
8)СМИ должны довать достоверную, понятную и полезную(актуальную) информацию.
9)Роботы, беспилотные летательные опараты(информация: о положении и курсе. команды: движения закрылок), марсоходы(информация: о приказе, изображение с камер и данные датчиков, команды: движения манипуляторов и колёс), система климат-контроля в машинах(информация: о температере, влажности и выбранном режиме работы, команды: включения/выключения нагреватель и открытия/закрытия воздухозаборников)
Микроволновка(информация: о режиме работы и оставшимся времени, команды: греть/негреть, крутить/некрутить и пикнуть)
10)на производстве роботы делают машины, паяют микросхемы, вытачивают мелкие детали. На марсе марсоходы иследуют марс.

ooofishai4064

LMS (Learning Management System, с англ. система управления обучением) — это хранилище учебных материалов — видеоуроков, лекций, презентаций, книг и курсов, доступ к которым можно получить с любого устройства в любой точке мира.

Объяснение:

Аббревиатура складывается из трех слов:

Learning – обучать. С LMS вы создаете единую базу электронных курсов и учебных материалов. Такая база — настоящий кладезь знаний по вашей теме. Благодаря ей вы сохраняете и наращиваете внутреннюю экспертизу компании.

Management – управление. Обучением управляет администратор. Он назначает пользователям курсы и тесты, проверяет домашнее задание.

System – электронная система. LMS вместо вас проверяет тесты и фиксирует, сколько времени учился каждый пользователь. Данные система формирует в виде сводного отчета, чтобы вам было проще оценить уровень подготовки сотрудников.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

1. дано трехзначное число. найти и вывести сумму его цифр. составить программу paskal . 2. дано целое число. найти число его десятков. например, у числа 326 ответом будет 2, так как 2 десятка. составить программу paskal.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Sacharov84
okutihamv
Mexx9050
annakuzina2023
elyashatdinova
museumuzl
Владимирович
Ананян Иван1281
mukbidc
Vladimirovich1898
Александр1991
waspmoto6188
YuRII1236
schernov
irina611901