Vasilevna_Mikhail19
?>

Напишите программу паскаль авс.определить размер сдачи, если известны количество имеющихся денег и стоимость покупки.

Информатика

Ответы

Alisa1639
Var a,b,c: real;
begin
read(a);
read(b);
c:=a-b;
writeln (c);
end.
gladkihvv

C++

#include <iostream>

#include <ctime>

using namespace std;

void sort(int* arr, int size);

int main()

{

srand(time(0));

int size = 10;//Укажешь SIZE

int* arr = new int[size];

for (int i = 0; i < size; i++)

{

 arr[i] = 1 + rand() % 50;

 cout << arr[i] << "  ";

}

sort(arr, size);

cout << endl << endl;

for (int i = 0; i < size; i++)

{

 cout << arr[i] << "  ";

}

return 0;

}

void sort(int* arr, int size)

{

int temp = 1;

for (int i = 0; i < size; i++)

{

 for (int j = 0; j < size; j++)

 {

  if (arr[i] < arr[j])

  {

   temp = arr[j];

   arr[j] = arr[i];

   arr[i] = temp;

  }

 }

}

}

Объяснение:

Светлана-Тигран

Открытый урок | Первое сентября

Главная

Положение о фестивале и конкурсах

Поиск по сайту

Статья недели

Конкурс «Цифровой класс»

Результаты

Подборка материалов ко Дню космонавтики

Разделы

Конкурс «Презентация к уроку»

Конкурс по экологии «Земля — наш общий дом»

Конкурс «Электронный учебник на уроке»

Конкурс «Цифровой класс»

Конкурс «Мы мир храним, пока мы помним о войне»

Конкурс «История регионов России»

Астрономия

Биология

Начальная школа

География

Иностранные языки

Информатика

История и обществознание

Краеведение

Литература

Математика

Музыка

МХК и ИЗО

ОБЖ

ОРКСЭ

Русский язык

Руководство учебным проектом

Спорт в школе и здоровье детей

Технология

Физика

Химия

Экология

Экономика

Администрирование школы

Видеоурок

Внеклассная работа

Дополнительное образование

Инклюзивное образование

Классное руководство

Коррекционная педагогика

Логопедия

Мастер-класс

Общепедагогические технологии

Организация школьной библиотеки

Патриотическое воспитание

Профессия — педагог

Работа с дошкольниками

Работа с родителями

Социальная педагогика

Урок с использованием электронного учебника

Школьная психологическая служба

Фестиваль «Школьная классика» | Спектакли, экскурсии

Урок информатики по теме "Алгоритм. Свойства алгоритма". 9-й класс

Костюкова Татьяна Николаевна, учитель информатики

Разделы: Информатика

Класс: 9

Цели урока:

познакомить с понятием алгоритма, исполнителем алгоритма, видами исполнителя, средой, СКИ и системой отказов исполнителя, свойствами алгоритма, показать среду, СКИ и систему отказов для конкретного исполнителя,

развивать умение работать самостоятельно, творчески.

воспитывать нравственное отношение к труду.

ХОД УРОКА

Презентация 1

В течение всей жизни каждый человек постоянно пользуется набором всевозможных алгоритмов — правил, которые заложены природой, даны воспитанием, обучением, тренировкой, выработаны на основе собственного опыта. Инструкции, в которых указано, как пользоваться лифтом, телефоном, различными автоматами и бытовыми приборами, правила перехода улицы, оказания первой медицинской распорядок дня, кулинарные рецепты, порядок проведения химического опыта, правила вычислений, методы решения алгебраических и геометрических задач — все это можно считать алгоритмами. Таким образом, все мы живем в мире алгоритмов. Алгоритмы экономят силы и время человека, так как однажды усвоенным правилом (алгоритмом) он может пользоваться всю жизнь.

Приведите пример алгоритма перехода дороги с светофором, и без светофора.

Ваш мозг постоянно занят работой, поиском решений. Говорят, что человек составляет алгоритм.

Тема нашего сегодняшнего урока.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Напишите программу паскаль авс.определить размер сдачи, если известны количество имеющихся денег и стоимость покупки.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Stepanovich_Makarov
kuharchuks
tonyakuznetsova
ilyatamurov
evsmorodina
nzaripova313
Vasilevich Fokin
magazintrofey
КузменковаЖигулин
fedoseevalyubov
yuip2008
shoko-2379
Артур1807
mulyugina365
Shurshilina850