oksanashabanovadc3197
?>

Дана масса автомобиля в килограмах 5145кг. определите сколько тон и сколько килограмов весит автомобиль в pascal abc

Информатика

Ответы

annashersheva
Вводи в PascaABC:

program massCounter; //Специально для lolpas1234
var kg,t :integer;
Begin
  kg:=5145 mod 1000;
  t:=5145 div 1000;
  WriteLn('Автомобиль весит ', t, ' тонн и ', kg, ' килограмм');
End. //Специально для lolpas1234
abuzik
1)  there  are  4  rooms  in  this  house.  (подставите  количество  сами,  т.к.  не  вижу  в  каком  2)there  are  2  bedrooms  in  this  house. 3) there    in  his  living  (аналогично  на  остальные  вопросы),  т.к.  не  видно  картинки,  чтобы  вам    перечислить,что  в  зале,  в  обеденной  комнате,  ванне,  спальне  и  ученическом  столе).
rukodelnizza1
1. Внутреннюю — оперативную и внеш¬нюю — долговременную
2. Управление устройствами и задачами
3. Красный, зеленый, синий
4. Целые числа в памяти компьюте¬ра это:
Дискретное и конечное множество
5. Контроллер
6. Передача данных, передача адресов

7. D

8. Прикладные программы общего назначения и специализированные программы
9. Главная формула информатики?
2i = N
16i = N
2f = Z
2i = M

10. Прикладные программы и системные программы

11. К основным типам устройств оперативной памяти относятся?
Динамическая и статическая память
12. Компьютер
13. Какой универсальный звуко¬вой формат файлов используется для сохранения звука без потерь?
WAV

14. Множество целых чисел в компьютере дискретно, конечно, ограничено

15. В памяти компьютера числа хранятся?
В двоичной сис¬теме счисления

16. Архитектура персонального компьютера это?
Общие принципы построения компьютера

17. Как называется инструмент для работы профессиональных программистов?
Многопользовательские и многозадачные системы программирования

18. Какой термин считается правильным о представлении о множестве целых чисел в математике?
Множество целых чисел дискретно, бесконечно, неограниченно

19. Текстовая информация уже дискретна и состоит из?
Отдельных знаков

20. Какую графику применяют при разработке электронных и полиграфических изданий?
Векторная

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Дана масса автомобиля в килограмах 5145кг. определите сколько тон и сколько килограмов весит автомобиль в pascal abc
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

tushina2020
Komarovsergeysk
timsch12
u-bhank
tenvalerij
Vasilevskii
Larisa-0888716
schernov
Иванова
alex091177443
eisakov86
oooviktoria17
krimenu5033
elbabitch2014
ckati
▲