Serezhkin
?>

Написать программу: попугай рома вытягивает каждый из семи дней случайным образом число от 1 до 10. сколько чётных и сколько нечётных чисел он вытянул за неделю.

Информатика

Ответы

aleksey7800
// PascalABC.NET 3.3, сборка 1634 от 14.02.2018
// Внимание! Если программа не работает, обновите версию!

begin
  var a:=ArrRandom(7,1,10); a.Println;
  var kOdd:=a.Where(t->t.IsOdd).Count;
  Writeln(kOdd,' нечетных, ',7-kOdd,' четных')
end.

Пример
7 2 3 4 2 5 3
4 нечетных, 3 четных
KseniGum9

Все слова/анаграммы, которые можно составить из слова "сканер"

Из "сканер" можно составить 58 слов из 2,3,4,5 букв.

Слова из 2 букв, составленные из комбинации "сканер" (12 слов):

ан ар ас ер ка кн кр на не нс ре се

Слова из 3 букв, составленные из комбинации "сканер" (22 слова):

акр аре арк аск ера кар кеа кен кер кнр нар нас нес рак рен рнк сак сан сен сер сна сне

Слова из 4 букв, составленные из комбинации "сканер" (13 слов):

акне енка каре керн крае кран крен раек река саек саке сена сера

Слова из 5 букв, составленные из комбинации "сканер" (11 слов):

аксен анкер аскер кенар нарек насек нерка серка серна скарн скена

selena77

Изменения в жизни общества, связанные с бурным развитием информационной сферы, привели к появлению концепции информационного общества.

Концепция информационного общества

Термин « информационное общество» ввел профессор Токийского технологического института. Ю. Хаяши еще в 1969 году, когда японскому правительству были представлены отчёты «Японское информационное общество: темы и подходы», а в 1971 году — «План информационного общества».

Сегодня термин «информационное общество» прочно занял свое место в лексиконе политических деятелей, экономистов, преподавателей и ученых. В большинстве случаев это понятие ассоциируется с уровнем развитием информационных технологий и средств телекоммуникации..

Три года назад, 27 марта 2006 года генеральная Ассамблея ООН провозгласила 17 мая Международным днем информационного общества

Что же такое информационное общество? В чем его особенность? Каковы проблемы? Существуют ли пути их преодоления? На эти вопросы я постараюсь ответить в своей работе.

На мой взгляд, концепция информационного общества еще будет дорабатываться, поскольку изменяется и расширяется информационная сфера. На сегодняшний день так определяют информационное общество:

Информационное общество - новая историческая фаза развития цивилизации, в которой главными продуктами производства являются информация и знания. Отличительными чертами информационного общества являются:

- увеличение роли информации и знаний в жизни общества;

- возрастание доли информационных коммуникаций, продуктов и услуг в валовом внутреннем продукте;

- создание глобального информационного пространства, обеспечивающего эффективное информационное взаимодействие людей, их доступ к мировым информационным ресурсам и удовлетворение их потребностей в информационных продуктах и услугах.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу: попугай рома вытягивает каждый из семи дней случайным образом число от 1 до 10. сколько чётных и сколько нечётных чисел он вытянул за неделю.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

deputy810
chermen40
Mnatsovna
avdeevana
jim2k
nekataniyoleg
Nadegdasb
bespalovaannaanna
kapi30
premiumoft
ivanlimeexpo
kirycha-2000719
Popov Valentina1324
Verakravez8790
Georgievich-Zamudinovna2003
▲