Первое задание.
Бит, Байт, КилоБайт, МегаБайт, ГигаБайт, ТераБайт.
Второе задание.
5 КБайт - 5120 байт - 40960 бит
1.5 КБайт - 1536 байт - 12288 бит
Третье задание
А) Память — устройство, предназначенное для хранения информации.
Б) Внешняя память (ВЗУ) - это память для длительного хранения программ и данных, и целостность её содержимого не зависит от того, включен или выключен компьютер.
В) Постоянная память (ПЗУ)- это энергонезависимая память, используется для хранения данных, которые не требуют изменения.
С) Кэш-память — очень быстрое запоминающее устройство небольшого объёма, которое используется при обмене данными между микропроцессором и оперативной памятью.
Четвёртое задание.
WinRar, 7zip, WinZip
(Если я что то не правильно сделал вас исправить меня)
1. Человек воспринимает информацию о тембре голоса с
4) слуха
2. Не является действием с информацией:
3) покраска окон
4. Действия по обработке информации:
3) перевод текста
Человек воспринимает информацию о форме листьев с
3) зрения
6. Не является действием с информацией:
1) участие в забеге
9.Тактильную информацию человек получает посредством
d. органов осязания.
10.Информация – это…
c) сведения об окружающем мире и протекающих в нем процессах, воспринимаемые человеком непосредственно или с специальных устройств
Поделитесь своими знаниями, ответьте на вопрос:
Напишите программу, которая заполняет массив случайными числами на отрезке [2; 10] и считает отдельно количество четных и нечетных элементов
var a:array[1..n] of integer;
k,i:integer;
begin
Randomize;
for i:=1 to n do begin
a[i]:=random(9)+2;
write(a[i],' ');
end;
writeln;
k:=0;
for i:=1 to n do
if a[i] mod 2 = 0 then k:=k+1;
writeln('Четных: ',k,' нечётных: ',n-k);
end.
Пример:
2 2 4 7 9 10 9 4 5 4
Четных: 6 нечётных: 4