ykolkova76
?>

Для каждой составить программу, выводящую значение true, если указанное высказывание является истинным, и false - в противном случае (использовать условный оператор нельзя) 5. данные числа x, y являются координатами точки, лежащей в первой координатной четверти. 6. данные числа c и d являются соответственно квадратом и кубом числа а.

Информатика

Ответы

Alex17841
PascalABC.NET 3.3.5, сборка 1640 от 17.03.2018
Внимание! Если программа не работает, обновите версию!

begin
  // 1
  var (x,y):=ReadReal2('Введите x и y:');
  Writeln((x>0) and (y>0));
  // 2
  var a,c,d:longint;
  Write('Введите число, его квадрат и куб: '); Read(a,c,d);
  Writeln((a*a=c) and (a*a*a=d))
end.

Пример
Введите x и y: 3.5 1.8
True
Введите число, его квадрат и куб: 15 225 1225
False
Иванович621

Слово «информатика» образовано из двух французских слов: information (информация) и automatique (автоматика). Первоначально в научный обиход оно вошло во Франции в 60-е годы для обозначения автоматической переработки информации в широкой области научной и производственной деятельности человека. Французская энциклопедия Ларусса поэтому и определяет информатику как «совокупность дисциплин и «техник автоматической и рациональной обработке информации».

Постепенно новый термин стал распространяться все шире и шире. у нас вначале им обозначали лишь технологические операции с научно-технической информацией, документалистику, библиотечное дело, хранение и обработку материалов научных исследований. И если мы заглянем в совсем еще не старые монографии и учебники по информатике, то увидим, ч го они посвящены весьма узкому кругу вопросов.

Но лавинообразное наступление информации на современного человека, быстрый рост ее потребления, хранения, насущная необходимость в ее переработке, преобразовании - все это заставило по-иному взглянуть на суть вопроса и переосмыслить само понятие «информатика». Стало ясно, что информатика обладает необыкновенной разносторонностью проникать во все отрасли, в многообразные сферы научной и общественной жизни, в деятельность каждого человека.

Информатика получила статус новой отрасли науки и заняла особое - свое - место в ряду научных дисциплин. Теперь не вызывает сомнения, что без информатики не может обойтись ни одна область нашей жизни: материальное производство и экономика, планирование и управление, образование, медицина и здравоохранение, сфера сбыта и услуг, охрана окружающей среды и культура.

Информатика вызвана к жизни потребностями общественной практики.

Dr-motoshop

1)Материальные ресурсы – чаще всего сырье, ресурсы, материалы, которые человек обрабатывает для своих потребностей. Практически все материальные ресурсы одноразовые. Выплавив из руды металл – повторно использовать ту же руду не получится.

Информационные ресурсы – документы (книги , стать , публикации и т.д) , которые находятся в информационных системах (библиотеках, архивах, банках данных и т.п.). Другими словами это информация, хранящаяся на каком-то доступном носителе.

Основное отличие информационных ресурсов от материальных – это многократное их использование и копирование. Книга не уничтожится после прочтения и её можно скопировать. Таких действий совершить с материальными ресурсами не получится.  

2) основные виды национальных информационных ресурсов:

·         Библиотечные ресурсы 

·         Архивные ресурсы 

·         Научно-техническая информация 

·         Правовая информация 

·         Информация государственных (властных) структур 

·         Отраслевая информация 

·         Финансовая и экономическая информация

·         Информация о природных ресурсах 

·         Информация предприятий и учреждений

3) Здесь каждый сам может ответить, но если ничего не приходит в голову,то каждый чуловек точно пользовался следующими видами:

·         Библиотечными ресурсами – каждый хотя бы раз заходил в библиотеку за книгой.

·         Научно-техническая информация – сюда же можно отнести инструкции для каких-либо приборов и их починки.

·         Правовая информация – думаю конституцию и законы все хотя бы немного читали.

·         Информация предприятий и учереждений .

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Для каждой составить программу, выводящую значение true, если указанное высказывание является истинным, и false - в противном случае (использовать условный оператор нельзя) 5. данные числа x, y являются координатами точки, лежащей в первой координатной четверти. 6. данные числа c и d являются соответственно квадратом и кубом числа а.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Давид-Александр
Можливості скретч (7 слайдів)
kit036
homeo85
Светлана
braigon974
AlekseiMardanova
Abespal
mira15963256
Ушакова1902
fiorire731
ninaandreeva3179
Tatianamir765654
kuchino09
kv135549
aci2003