Объяснение:
1. Б
2. В
3. Б
4. Не понимаю сути вопроса
5. Б
6. Анализ, обобщение, синтез
7. В
8. В
9. Б
10. А
11. Б
12. Б
13. Г
14. Умозаключение, понятие, суждение
15. А
16. Б
17. А
18. Переместить, копировать, удалить, открыть (кодировать не уверен)
19. В
20. 1, 3, 5, 8 (7 не уверен)
21. Б
22. А
23. Монитор, колонки, принтер
24. Графический планшет, клавиатура, сканер, микрофон
25. Кнопка "Пуск", панель быстрого запуска, панель задач, флажок, значки (ярлыки) (текстовое поле ?)
P.S. Заранее извини, если что-то неправильно.
как-то так
Объяснение:
1. Минимально необходимый набор устройств для работы компьютера содержит…
b) системный блок, монитор, клавиатуру
2. Программное обеспечение (ПО) – это:
совокупность программ, позволяющих организовать решение задач на компьютере
3.Прикладное программное обеспечение:
программы для решения конкретных задач обработки информации
Системное программное обеспечение:
программы для организации совместной работы устройств компьютера как единой системы
Назначение антивирусных программ
обнаружение и уничтожение вирусов;
контроль возможных путей распространения компьютерных вирусов;
обнаружение компьютерных вирусов;
«излечение» зараженных файлов;
6. К устройствам вывода графической информации относится…
b) принтер
7. Сканер – это …
c) устройство, которое создает цифровую копию текстовой и графической информации
8. Манипулятор типа мышь – это …
d) устройство ввода управляющей информации
9. Бит – это...
b) минимальная единица информации, принимающая значение 0 или 1
10. Что такое Корзина?
a) это средство дополнительной безопасности при удалении файлов или папок
11. Что такое Диалоговое окно команды?
a) окно, в котором пользователь выбирает или задает параметры запрашиваемой команды
12. Какие из указанных стандартных программ Windows позволяют создавать графические изображения?
c) Word Pad
d) Paint
13. Папка – это …
a) контейнер для программ и файлов в графических интерфейсах пользователя
14. Какой может быть длина названия файлов?
a) от 1 до 255 символов, включая пробелы
15. Как называется папка, в которую временно попадают удалённые объекты?
c) корзина
16. Какая из нижеприведенных записей может быть именем файла?
c) lacd.doc
17. Какие программы используют для уменьшения объема файлов?
a) программы-архиваторы
18 . Какие программы из ниже перечисленных являются антивирусными?
a) Doctor WEB, AVP
19. Растровое изображение создается с использованием…
точек различного цвета (пикселей)
20.Применение векторной графики по сравнению с растровой:
не влияет на объем памяти, необходимой для хранения изображения, и на трудоемкость редактирования изображения;
21. Что такое презентация PowerPoint?
a) демонстрационный набор слайдов, подготовленных на компьютере
22. Совокупность слайдов, собранных в одном файле, образуют…
b) презентацию
Поделитесь своими знаниями, ответьте на вопрос:
54 7.из поселка в город выехал мотоциклист со скоростью 60км/ч. в то же время ему на встречу выехал велосипедист со скоростью 15 км/ч. они встретились через 2 часа. составьте программу p_9, которая выводит расстояние от города до посёлка! ! заранее
PascalABC.NET 3.3.5, сборка 1640 от 17.03.2018
Внимание! Если программа не работает, обновите версию!
begin
var (v1,v2,t):=(60,15,2);
Writeln('Расстояние равно ',(v1+v2)*t,' км')
end.
Результат
Расстояние равно 150 км