Espivak
?>

Вмассиве случайных чисел найти сумму элементов, значения которых меньше 15 напишите программу

Информатика

Ответы

yelena
Var i,sum: Integer;
a:array[1..10] of Integer;
begin
sum:=0;
Randomize();
for i:=1 to 10 do
begin
a[i]:=random(20);
if(a[i]<15) then sum:=sum +a[i];
write(' ',a[i]);
end;
writeln();
writeln('сумма элементов < 15= ',sum);
end.
karasev17764
Определение через род и видовое отличие состоит из двух понятий: определяемого и определяющего, а сама операция включает в , себя два приема: 1) подведение определяемого понятия под более широкое по объему родовое понятие (род) и 2) указание видового отличия, т.е. признака, отличающего определяемый предмет (вид этого рода) от других видов, входящих в данный род. Например:«Чеком признается ценная бумага, содержащая ничем не обусловленное письменное распоряжение чекодателя банку уплатить держателю чека указанную в нем сумму». Здесь определяемое понятие «чек» является видом родового понятия «ценная бумага», которое содержит некоторые признаки понятия «чек»; остальная часть определения – видовое отличие – отличает чек от облигации, векселя, акции и других документов, выпускаемых в соответствии с законодательством в качестве ценных бумаг'.Определение через род и видовое отличие выражается символически: А=Вс, где А – определяемое понятие, Be – определяющее понятие (В – род, с – видовое отличие). Или: Dfd = Dfn, где = – знак эквивалентности.
efimov33
1. Знакомство с инструкцией по технике безопасности рабочего места. (ответственный на производстве за ТБ должен все объяснить, а практикант - выслушать, расписаться в журнале по ТБ). Нужно узнать фамилию и телефон того, кто на производстве отвечает за ТБ, кому звонить в случае неисправности,возгорания и т.п.

2. Проверить технику на рабочем месте, чтобы отсутствовали нарушение изоляции проводов, неисправные электрические розетки, чтобы техника не мешала свободно передвигаться (т.е. чтобы не путались провода под ногами и т.д.). Если технику регулярно включают и отключают (а не круглосуточно работает, как сервера), то обязательно узнать, как это делать, где рубильники и пр.

3. Проверить работо компьютера/ компьютеров,  версии ОС, антивирусника и остальных программ. Узнать настройки автообновления программ. Узнать, как часто проводится профилактика, другое обслуживание, может быть, дефрагментация. Как сохраняются резервные копии.  

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Вмассиве случайных чисел найти сумму элементов, значения которых меньше 15 напишите программу
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

pk199888
Gennadevna-Darya1216
donertime8
kondrashovalf6404
KIRILLSHURYGIN98
ИвановнаВладимир1832
Salnikov1730
Маркина Ворошилина
garikman-flesh486
oksanakv1950
alexluu33
Дмитрий-Олейникова
denchiklo2299667
mashumi2170
Романенко
▲