igor8809337
?>

Дана последовательность 5, 9, 13, составьте программу для подсчета количества слагаемых, сумма которых равна 324 (while

Информатика

Ответы

Ярослав
Вот держите:

var a,sum,k:integer;

begin

while sum<>324 do begin
sum:=sum+4;
inc(k);
end;

writeln(k);

end.
snab54
Ссылка в табличных процессорах – указание на строку и столбец интересующей нас ячейки.
Обычно ссылки относительные, такие ссылки меняются при копировании формулы, в Excel такие ссылки обычно состоят из буквы или нескольких букв – имени столбца – и цифры – номера строки, например: AA176
Если что-то одно (строка или столбец) не должны меняться при копировании формулы, то получается смешанная ссылка. В Excel обычно это выражается появлением символа $ перед той частью, которая не должна меняться, например, в ссылке $A5 при копировании не меняется имя столбца, а в ссылке A$5 – номер строки. 
Gera8061
Предлагается программно-технологический комплекс для обеспечения моделирования, использующий в качестве инструмента построения моделей и визуализации результатов L-системы (системы Линденмайера). Основное предназначение – построение моделей процессов и структур, имеющих фрактальную природу. Комплекс поддерживает работу с различными типами L-систем: детерминированными контекстно-независимыми, стохастическими, параметрическими, контекстно-зависимыми. Разработанная система использовалась для моделирования и анализа социально-экономических процессов.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Дана последовательность 5, 9, 13, составьте программу для подсчета количества слагаемых, сумма которых равна 324 (while
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

svetkaiv
Amelin-Alipova
helenavalenti2846
Galinagol559
olgalooo
jaksonj326
Nataliatkachenko1
Сергеевич1396
olimov9
Карен
olgakuz00261
Алиференко_Елена342
Evsevia-a
kmr495270