vodexshop2
?>

На языке python напишите программу, которая просит ввести два числа, после чего выводит результаты всех арифметических операций с этими числами. вычисление (только вычисление (без всех арифметических операций с числами оформите в виде функции. напишите программу, которая просит ввести стоимость покупки в рублях, после чего выводит эту сумму в рублях, долларах, евро и фунтах. курсы валют задайте самостоятельно. перевод (только перевод) рублей в доллары евро и фунты оформите в виде функции.

Информатика

Ответы

inikonovich

на данной странице будут рассмотренны 5 логических операций: конъюнкция, дизъюнкция, инверсия, импликация и эквивалентность, которых вам будет достаточно для решения сложных логических выражений. также мы рассмотрим порядок выполнения данных логических операций в сложных логических выражениях и представим таблицы истинности для каждой логической операции. советуем вам воспользоваться нашими программами для решения по , и теории вероятности. большого количества программ для решения на сайте работает форум, на котором вы всегда можете задать вопрос и на котором вам всегда с решением . пользуйтесь нашими сервисами на здоровье!

глоссарий, определения логики

высказывание - это повествовательное предложение, про которое можно определенно сказать истинно оно или ложно (истина (логическая 1), ложь (логический

логические операции - мыслительные действия, результатом которых является изменение содержания или объема понятий, а также образование новых понятий.

логическое выражение - устное утверждение или запись, в которое, наряду с постоянными величинами, обязательно входят переменные величины (объекты). в зависимости от значений этих переменных величин (объектов) логическое выражение может принимать одно из двух возможных значений: истина (логическая 1) или ложь (логический 0).

сложное логическое выражение - логическое выражение, состоящее из одного или нескольких простых логических выражений (или сложных логических выражений), соединенных с логических операций.

vinokurova88251

program max_elementarray ;

var i, max : integer ;

    a : array [1..10] of integer;

begin

    for i : = 1 to 10 do

          begin

              readln(a[i]);

          end;

    max : = a[1];

    for i : = 2 to 10 do

          if a[i]> max then max : = a[i];

    writeln('max element of array = ',max) ;

    readln ;

end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

На языке python напишите программу, которая просит ввести два числа, после чего выводит результаты всех арифметических операций с этими числами. вычисление (только вычисление (без всех арифметических операций с числами оформите в виде функции. напишите программу, которая просит ввести стоимость покупки в рублях, после чего выводит эту сумму в рублях, долларах, евро и фунтах. курсы валют задайте самостоятельно. перевод (только перевод) рублей в доллары евро и фунты оформите в виде функции.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

zodgener
ribcage52
Бегун-Марина
Vikkitrip
sarycheva659
nastikak8
seletan1
yastrik
aidapiltoyan43
Belov Yekaterina639
Титова674
valera850515
mos-5nica
v79150101401
▲