Zheleznyakova
?>

Решить! (завтра с/р по подобным ) составьте программы на алгоритмическом языке для решения следующих , выведите результаты: 1) найдите, сколько километров содержится в 15 милях (1 миля = 1, 60935 км 2) определите, сколько литров содержится в 23 галлонах (1 гал = 3, 785 литров)?

Информатика

Ответы

Koshkina Alekseevna
Задачі зроблені на мові Pascal ABC
1. Program z1
var f1,f2:text;
a,b,c: integer;
begin
assign(f1 , 'input.txt');
reset(f1);
assign(f2,'output.txt')
rewrite(f2);
readln(f1,a,b);
a:=15;
b:=1,60935;
c:=a×b;
writeln(f2,c);
close(f1);
close(f2);
end.
2. Program z2
var f1,f2:text;
a,b,c: integer;
begin
assign(f1 , 'input.txt');
reset(f1);
assign(f2,'output.txt')
rewrite(f2);
readln(f1,a,b);
a:=23;
b:=3,785;
c:=a×b;
writeln(f2,c);
close(f1);
close(f2);
end.
Никита227
…И снилось мне, что мы, как в сказке,
Шли вдоль пустынных берегов
Над диким синим лукоморьем,
В глухом бору, среди песков.

Был летний светозарный полдень,
Был жаркий день, и озарен
Веет, лес был солнцем, и от солнца
Веселым блеском напоен.

Узорами ложились тени
На теплый розовый песок,
И сипни небосклон над бором
Был чист и радостно-высок.

Играл зеркальный отблеск моря
В вершинах сосен, и текла
Вдоль по коре, сухой и жесткой,
Смола, прозрачнее стекла...

Мне снилось северное море,
Лесов пустынные края...
Мне снилась даль, мне снилась сказка –
Мне снилась молодость моя.
Yuliya_Viktoriya316
…И снилось мне, что мы, как в сказке,
Шли вдоль пустынных берегов
Над диким синим лукоморьем,
В глухом бору, среди песков.

Был летний светозарный полдень,
Был жаркий день, и озарен
Веет, лес был солнцем, и от солнца
Веселым блеском напоен.

Узорами ложились тени
На теплый розовый песок,
И сипни небосклон над бором
Был чист и радостно-высок.

Играл зеркальный отблеск моря
В вершинах сосен, и текла
Вдоль по коре, сухой и жесткой,
Смола, прозрачнее стекла...

Мне снилось северное море,
Лесов пустынные края...
Мне снилась даль, мне снилась сказка –
Мне снилась молодость моя.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Решить! (завтра с/р по подобным ) составьте программы на алгоритмическом языке для решения следующих , выведите результаты: 1) найдите, сколько километров содержится в 15 милях (1 миля = 1, 60935 км 2) определите, сколько литров содержится в 23 галлонах (1 гал = 3, 785 литров)?
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Девяткина_Арсений
Roman343247
Daletskaya Sergei1121
elena-ppk
TatiyanaBe20135263
Yuliya mikhail
Dmitrii1763
nataljatchetvertnova
БашуроваОльга369
hristos1212
boldireve617
anechcak
margo929
leeka152522
Belov Yekaterina639
▲