Filintver
?>

Составить программу на языке паскаль, которая запрашивает у пользователя некоторое число (число больше 9 и меньше 30000) и выводит на экран последнюю цифру числа (цифру в самом младшем разряде числа)

Информатика

Ответы

Владимир
Var a:Integer;
begin
write('Введите число: ');
ReadLn(a);
WriteLn('Последяя цифра числа: ' , a mod 10)
end.
avn23
Var
chislo, res: longint;
Begin 
write('Введите число: '); 
read(chislo); 
res := chislo mod 10; 
 writeln('Последяя цифра числа: ' , res); 
End.
Викторовна

program mas_kol_otr_kol_p;

const

n=10;

var

i,s:integer;

a:array[1..n] of integer;

begin

randomize;

writeln('Введите массив 》');

for i:=1 to n do

begin

a[i]:=random(61)-30;

write(a[i]:3,' ');

end;

writeln;

writeln('Меняем отрицательные на противоположные... 》');

for i:=1 to n do

begin

if(a[i]<0) then

a[i]:=abs(a[i]);

write(a[i]:3,' ');

end;

writeln;

writeln('Удаляем третий элемент... 》');

for i:=1 to n-1 do

begin

if(i>2) then

a[i]:=a[i+1];

write(a[i]:3,' ');

end;

writeln;

writeln('Считаем сумму... 》');

s:=0;

for i:=1 to n-1 do

s:=s+a[i];

write(s);

end.


Порядок выполнения работы: Запустите программу Turbo Pascal. Выполните задания: 1. Ввести одномерный
Михайлович_гергиевич315

Это значит что у Вас есть установлена программа которая является от этого сайта, и для того чтобы Вас не напрягать открытием в браузере, открывается именно программа.

Сделано для того, чтобы не нагружать Ваш компьютер/ноутбук

К примеру возьмем Skype. Есть как браузерная версия, так и возможность скачать. И всегда когда вам кто то скинет ссылку на добавления в скайп, Вас изначально перебросит на сайт, где он посмотрит, если у Вас нету установленной программы, тогда он откроет на сайте, если же есть, подаст запрос об открытии программы, и запустить эту ссылку в самой программе.  

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составить программу на языке паскаль, которая запрашивает у пользователя некоторое число (число больше 9 и меньше 30000) и выводит на экран последнюю цифру числа (цифру в самом младшем разряде числа)
Ваше имя (никнейм)*
Email*
Комментарий*