1) 2,375+(х+1,627)=4,56
х+1,627=4,56-2,375
х+1,627= 2,185
x=2,185-1,627
x=0,558
проверка: 2,375+( 0,558 +1,627)=4,56
2,375+2,185=4,56
4,56=4,56
ответ: х=0,558
2,а) 8,6-(х+2,75)=1,85 проверка: 8,6-(4+2,75)=1,85
х+2,75=8,6-1,85 8,6-6,75=1,85
х+2,75 =6,75 1,85=1,85
х=6,75-2,75
х=4
ответ: х=4
2,б) 5,732+(х+7,269)=645 проверка: 5,732+( 631,999 +7,269)=645
х+7,269=645-5,732 5,732+639,268=645
х+7,269=639,268 645=645
х=631,999
ответ: х=631,999
2,в) 29,1-(х+7,08)=6-4,357 проверка: 29,1-( 20,377 +7,08)=6-4,357
29,1-(х+7,08)=1,643 29,1-27,457=1,643
х+7,08=29,1-1,643 1,643= 1,643
х+7,08=27,457
х= 27,457- 7,08
х=20,377
ответ: х=20,377
1. прежде чем переходить любую дорогу, остановись на краю тротуара.
2. внимательно посмотри налево и направо и выясни: какая же это дорога — с односторонним или с двусторонним движением.
3. прежде чем начнёшь переходить дорогу, убедись, что все транспортные средства находятся от тебя на безопасном для перехода расстоянии.
4. пересекай проезжую часть быстрым шагом, но не беги.
5. переходи дорогу под прямым углом к тротуару, а не наискосок.
и самое главное:
будь внимателен всё то время, пока ты переходишь дорогу!
Поделитесь своими знаниями, ответьте на вопрос:
Составить программу, которая для любого натурального числа печатает на естественном языке количество цифр в записи этого числа.составить программу на паскале.!
a:real;
begin
WriteLn('Введите чтсло');
readln(a);
Write('В записи этого числа ');
case a of
1..9 : Write ('одна цифра');
10..99 : Write ('две цифры');
100..999 : Write ('три цифры');
1000..9999 : Write ('четыре цифр');
10000..99999 : Write ('пять цифр');
100000..999999 : Write ('шесть цифр');
else Writeln('Данное число слишком велико');
end;
end.