Футболка стоила x рублей.потом цену на футболку снизили и она стала стоить y рублей.определить на сколько была снижена цена в p процентах напишите программу на языке паскаль
340 руб100%(первоначальная цена) 289х (стала стоить в процентах) 340х=289*100 34x=2890 17x=1445 x=85 (100-x)- на сколько была снижена цена 100-85=15 ответ 15%
Tselyaritskaya Yurevich
05.02.2023
Ну у меня также получилось
Оксана
05.02.2023
Формулы- это выражения состоящее из чисел,адресов, яйчеек, разнообразных функций, имен! Которые соеденены знаками такие как:
возведение в степень и выражения в скобках; умножение и деление; сложение и вычитание.
Функции- это готовые формулы для всяких вычислений, куда надо просто вставить аргументы
Например: КРЮК(А3;А9) КРЮК- это название функции А3;А9- это те самые аргументы
А ОТЛИЧАЮТСЯ ТЕМ ЧТО ФОРМУЛЫ НУЖНЫ ДЛЯ СОСТАВЛЕНИЯ ФУНКЦИИ А ФУНКЦИИ УЖЕ КАК БЫ ГОТОВЫЕ ФОРМУЛЫ КУДА ПРОСТО ВСТАВЛЯЕШЬ АРГУМЕНТЫ!
Dodkhobekovich1683
05.02.2023
#include <iostream>
using namespace std; int main(int argc, char* argv[]) { setlocale(LC_ALL, "Russian"); int a,b,c; cout<<"a="; cin>>a; cout<<"b="; cin>>b; cout<<"c="; cin>>c;
Футболка стоила x рублей.потом цену на футболку снизили и она стала стоить y рублей.определить на сколько была снижена цена в p процентах напишите программу на языке паскаль
289х (стала стоить в процентах)
340х=289*100
34x=2890
17x=1445
x=85
(100-x)- на сколько была снижена цена
100-85=15
ответ 15%