ka-shop
?>

50 заданы две точки на плоскости х у . составьте программу определяющую какая из них находится ближе к началу кординаткой плоскости. и так далее (только так напишите )

Информатика

Ответы

aquilonis
Program graph;
var
x1,y1,x2,y2, a, b: real;
begin
  writeln('Введите координаты первой точки: ');
    readln(x1,y1);
  writeln('Введите координаты второй точки: ');
    readln(x2,y2);
a:=(sqr(x1) + sqr(y1));
b:=(sqr(x2) + sqr(y2));
   if a < b then
      writeln('Первая точка ближе к началу кординаткой плоскости')
    else if a > b then
      writeln('Вторая точка ближе к началу кординаткой плоскости')
    else
      writeln('Обе точки равноудалены')
end.
informalla
Var   a: array[1..20,1..20] of integer;   n,m,i,j,min,jm,x: integer; begin   randomize;   write('Введите размеры массива: ');   readln(n,m);   writeln('Исходный массив:');   for i:=1 to n do   begin     for j:=1 to m do     begin       a[i,j]:=random(19)-9;       write(a[i,j]:4);     end;     writeln;   end;   min:=0;   for i:=1 to n do min:=min+a[i,1];   writeln('Сумма элементов 1-го столбца = ',min);   jm:=1;   for j:=2 to m do   begin     x:=0;     for i:=1 to n do       x:=x+a[i,j];     writeln('Сумма элементов ',j,'-го столбца = ',x);     if x<min then     begin       min:=x;       jm:=j;     end;   end;   writeln('Минимальная сумма в ',jm,'-м столбце');   writeln('Полученный массив:');   for i:=1 to n do   begin     for j:=1 to m do     begin       if j<>jm then a[i,j]:=a[i,jm];     write(a[i,j]:4);     end;     writeln;   end;   readln; end.
Андрей
Каждый символ в кои-8 имеет объем информации 1 байт. всего текста 60*30 = 1800 байт на каждой странице. растровое изображение передает не более 8 = 2^3 цветов, значит, на кодировку цвета используется 3 бита. размер каждого рисунка 120*240*3 = 86400 бит = 10800 байт. а рисунков 2 на каждой странице. таким образом, каждая страница содержит 2*10800 + 1800 = 23400 байт. модем со скоростью передачи 28800 бит в сек передал документ за 5 сек. значит, он передал 28800*5 = 144000 бит = 18000 байт. но это меньше, чем находится на одной странице. вывод: у вас ошибка в условии.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

50 заданы две точки на плоскости х у . составьте программу определяющую какая из них находится ближе к началу кординаткой плоскости. и так далее (только так напишите )
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

aprilsamara2019
spadikov
Avdimov5
Yevgenevich
profitgroup51
EkaterinaSEMENOV702
Виталий_Ильназ574
Evelina Mariya
kalterbrun
Semenova1719
ElenaEgorova1988576
SlavaA99
Сергеевна-Пузанов
Александровна1742
Эвелина
▲