Диаграмма...
Объяснение:
1.Диагра́мма — графическое представление данных линейными отрезками или геометрическими фигурами, позволяющее быстро оценить соотношение нескольких величин. Представляет собой геометрическое символьное изображение информации с применением различных приёмов техники визуализации
2.Форматування елементів у рядах даних діаграми Для покращення вигляду рядів даних, зокрема смуг (у стовпчастих діаграмах і гістограмах), фігур точок даних (у лінійних і точкових діаграмах), а також фігур областей, можна використовувати різноманітні візуальні ефекти.
,r.UserQualitySetting=0
r.UserShadowSwitch=0
r.ShadowQuality=0
r.MobileContentScaleFactor=1.0
r.UserVulkanSetting=0
r.MobileHDR=0.0
r.Mobile.SceneColorFormat=0.0
r.UserHDRSetting=2
r.ACESStyle=2
r.UserMSAASetting=1
r.DefaultFeature.AntiAliasing=0.0
r.MobileMSAA=1.0
r.MSAACount=4.0
r.MaterialQualityLevel=0
r.Shadow.MaxCSMResolution=4
r.Shadow.CSM.MaxMobileCascades=2
r.Shadow.DistanceScale=0.1
r.Mobile.DynamicObjectShadow=1
r.DepthOfFieldQuality=0
r.RefractionQuality=0
r.=0.8
foliage.LODDistanceScale=1.0
foliage.MinLOD=0
r.DetailMode=0
r.MaxAnisotropy=1
r.Streaming.PoolSize=250
r.EmitterSpawnRateScale=0.75
r.ParticleLODBias=0
r.=0
diy.=1280
r.PUBGVersion=5
r.MobileSimpleShader=0
Поделитесь своими знаниями, ответьте на вопрос:
mas: array[1..99999] of integer;
n, i, sum: integer;
begin
write('Сколько чисел? ');
readln(n);
writeln('Введите числа:');
for i := 1 to n do
begin
readln(mas[i]);
sum := sum + mas[i];
end;
writeln('Сумма = ', sum);
end.