Давид-Александр
?>

4. изменить программу text так, чтобы второе слово выводилось только при нажатии цифры 2 , а при нажатии цифры кроме 1 и 2 выводилось сообщение “error”. 5. составить программу вычисления для любого х функции y =1/x , при х=0 выдать сообщение ' функция не существует ' program text; uses crt; var x: integer; begin clrscr; write('введите цифру 1 или любую : '); readln(x); clrscr; if x=1 then write(' в а с я') else write(' п е т я'); end.

Информатика

Ответы

Лебедев972
1. Program Text;
Uses crt;
var x: integer;
Begin ClrScr;
write('Введите цифру 1 или любую :  ');
readln(x); ClrScr;
if x=1 then write(' В а с я')
else
if X=2 then  Write('П е т я')
else Writeln('ERROR');
End.

2. Program Funct;
uses crt;
var Y, X : real;
Begin ClrScr;
Writeln ('введие x');
Readln(x); ClrScr;
if X=0 then Writeln('Функиця не существует')
else
begin Y:=1/x;
Writeln('Функция равна ', Y);
end;

end.

Как то так
Batishcheva

Я не знаю что это, но я вставлю это))

|| || | | || || || || || || || || || || || | | | | | | | | | | | | | | | |

| | | |

| | | | | | | | | | | | |

| | | | | | |

Укажи, что происходит с информацией в данной жизненной ситуации:

| | | | | | | |

| | | | | | |

| |

| | | | | | | | | | | | | | | | | | | | | |

| | | | | | | | | | | | | | | | | | | | | | | | | | |

| | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | |

| || || || | | | | | | | | | | | | | | | | | | | | | | |

ІІІІІ

Е

НЕ

|

| ||| || || | | | | |

| | | | | | | | | | | | | | | | | | | | | | |

E

| | | | | | | | | | | | | | | | | |

Шилди.

Ваня публикует информацию в блоге

| || || || || || || || || || || || || | | |

|| || | || || | | | | | | | | | | | | | | |

| | | | | | | | | | | | | | | | | | | | |

| | | ||

| | | | | | | | | | | | | | | | | | | | |

|| | || | || || | | | | | | | | | | | | | | | |

|

|| || || || || || || || || || || || || || || || || ||

||

|| || ||

|| || ||

| |

|

| | | | | | |

|

| |

| |

||

|| || || || |

|| |

||

||

обработка информации

получение информации

хранение информации

передача информации

|

/

/

ответить.

|

|

|

|

|

|

ІІ

І І

|

|

|

І

І

І

П ,

І

І

І

И ПРИНЦИПІШІ І І І І І І І І І І І І

ПІДПИПІННИЦІ ПІЛІППІ І І І І І І І І І

П

П

П

П

П

П

П

П П

П

П П

ИП

ЛИППИНПП

ПІШІНІНІП,

І ІІ

І І І І

І ЛІНІП

И

(у)

(1)

ПИСИ

ПОЛІПШІНІП ПП

И

И

ІНШІ ПЛІН,

ПІДПІЛІПІДІ ПІШІНІ

И

ИС

sbn07373

Объяснение:

1) линейный, разветвляющийся, циклический

2) эллипс-начало и конец алгоритма

прямоугольник- выполнение действий

параллелограмм- ввод и вывод данных

ромб-принятие решений

3) во не понятен, но вероятнее всего : цикл "всегда"- не даёт скрипту закончить самому свою работу

цикл"повторить... раз" повторяет вложенные в него команды определенное количество раз

4) в зависимости от условия выполняется либо одна либо другая последовательность

5) нет определения где(пусть будет в скретч): всегда, когда щёлкнут по флажку; когда я получу, передать сообщение, касается; идти ... шагов; повернуться в направлении; скрыть переменную; показать переменную; когда клавиша ... нажата

6) цикл с предусловием, цикл с постусловием

7) ждать, повторить, всегда, есть... то, иначе, ждать до..., повторять пока не..., стоп

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

4. изменить программу text так, чтобы второе слово выводилось только при нажатии цифры 2 , а при нажатии цифры кроме 1 и 2 выводилось сообщение “error”. 5. составить программу вычисления для любого х функции y =1/x , при х=0 выдать сообщение ' функция не существует ' program text; uses crt; var x: integer; begin clrscr; write('введите цифру 1 или любую : '); readln(x); clrscr; if x=1 then write(' в а с я') else write(' п е т я'); end.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Vladimir
preida-2
Сергеевич1726
Usynin-nikolay
arutchevben64
kraevaea
Ligacom
nikolavlad
Shpunt-86
tashovairina
Silaev988
arbekova
Жуков219
vladexi
Faed_Arakcheeva