ответ:
объяснение: чтобы стать студентом по обмену, необходимо для начала поступить в вуз на родине, в котором есть отдел международного образования. этот отдел отвечает за сотрудничество с иностранными университетами, в том числе и в вопросе обмена.
главным условием для перевода является владение языком той страны, в которой собирается обучаться студент. для этого потребуется пройти соответствующий тест. срок обучение может занять от полугода до нескольких лет, вплоть до получения дипломы иностранного вуза. все зависит от того, по какой программе удастся достигнуть договоренности.
преимущество учебы по обмену — это возможность остаться после успешного завершения университета в другой стране, устроится на работу и получить гражданство.
var a, b, с: integer;
begin
write('Введите два числа: ');
readln(a, b);
if a < b then с := a + 1 else с := b + 1;
repeat с := с - 1
until (a mod с = 0) and (b mod с = 0);
write('NOD = ', с)
end.
//2. Алгоритм с вычитанием (цикл while)
var a, b: integer;
begin
write('a = ');
readln(a);
write('b = ');
readln(b);
while a <> b do
if a > b then
a := a - b
else
b := b - a;
writeln('NOD = ', a);
end.
Поделитесь своими знаниями, ответьте на вопрос:
:составить блок-схему, написать программу. текст : составить программу, которая вычислит корни уравнения bx+c=0.
надо просто скачать калькулятор, перевести его в формат zip и создать apk файл.