alexandrxzx09
?>

Составить программу на языке c++ для вычисления следующего выражения y = (a*x^3-b^2) / c*(x-4) + d a=2 b=1 c=3 d=4 x=1

Информатика

Ответы

sahabiev1987

#include <iostream>

using namespace std;

int main()

{

 int A, B, C, D, X, Y;

 setlocale(LC_ALL, "Russian");

 cout << "A = ";

 cin >> A;

 cout << "B = ";

 cin >> B;

 cout << "C = ";

 cin >> C;

 cout << "D = ";

 cin >> D;

 cout << "X = ";

 cin >> X;

 Y = (A * X ^ 3 - B ^ 2) / C * (X - 4) + D;

 cout << "\nрезультат: Y = " << Y << "\n";

}

GoncharenkoKuzmin

Создание диаграммы

Выберите данные для диаграммы.

На вкладке Вставка нажмите кнопку Рекомендуемые диаграммы.

На вкладке Рекомендуемые диаграммы выберите диаграмму для предварительного Примечание: Можно выделить нужные данные для диаграммы и нажать клавиши ALT+F1, чтобы сразу создать диаграмму, однако результат может оказаться не самым лучшим. Если подходящая диаграмма не отображается, перейдите на вкладку Все диаграммы, чтобы все типы диаграмм.

Выберите диаграмму.

Нажмите кнопку ОК.

Добавление линии тренда

Выберите диаграмму.

На вкладке Конструктор нажмите кнопку Добавить элемент диаграммы.

Выберите пункт Линия тренда, а затем укажите тип линии тренда: Линейная, Экспоненциальная, Линейный прогноз или Скользящее среднее.

Объяснение:

Burov1446

Во не для сайта знания ком. Так что готовься к тому что тебе его удалять, но я постараюсь ответить...

Тут два варианта есть:

Первый, это то, что у тебя плохое охлаждения, и после даже обычной работы, у тебя нагреваться процессор или видеокарта и в играх начинает тормозить. По этому при самом запуске компьютера, все части холодные и всё работает как надо. Советую поставить какую то программу для проверки температуры.

Второй вариант, это то, что ты не закрываешь до конца браузер, т.е. ты как бы его закрыл, но он у тебя до сих пор запущен. Такое часто бывает если установлены какие то расширения на него, к примеру какие то VPN или прочие программы, которые не дают полностью тебе его закрыть.  

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составить программу на языке c++ для вычисления следующего выражения y = (a*x^3-b^2) / c*(x-4) + d a=2 b=1 c=3 d=4 x=1
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

vnolenev
Лебедев972
Gatina
tatur-642789
sleek73
D.Yu. Polina1703
nikv568734
Васильевна Владимирович
yuliyaminullina
skalegin68
oserdyuk41
Никита227
Попов1946
mvv-155
ok-49566
▲