:составить программу вычисления значений функции y = f (x) на промежутке [a, b] с шагом h (на языке basic f(x)=sin(x) - x^3/ (sqrt(3)x +1 ) a=1, b=3, h=0, 15.
Dim x as Double, y as Double For x=1 to 3 step 0.15 y=sin(x)-x^3/(x*Sqr(3)+1) Print "x=";x;" y=",y Next x
Андреевич-Екатерина1974
10.02.2021
N1 var a, b: integer;
• begin
• readln(a, b);
• a := a mod 2; b := b mod 2; • if (b > 0) and (a > 0) then
• writeln ('четных чисел нет')
• else
• writeln ('четное число есть'); end.
N2
#include <iostream>
using namespace std;
int main() { int a; cin >> a; if(a < 100 || a > 999) cout << "Неверное число" << endl; else { int a1 = a/100; int a2 = (a/10)%10; int a3 = a%10; if(a1%2==a2%2==a3%2==0) cout << "Да" << endl; else cout << "Нет" << endl; } return 0; }
prohorovalena
10.02.2021
По сравнению с просмотром кино, при работе на компьютере мы сосредатачиваемся на более мелких областях и более внимательно, а не смотрим на весь экран в целом. Так же к монитору мы сидим куда ближе чем к телевизору. Потому мигание и прочие деформации картики становятся более заметными. Потому так ценится плотность пикселей и цветопередача монитора. Например плотность пикселей в современных смартфонах и планшетах обычно выше чем у мониторов, потому что мы смотрим на них еще с более близкого растояния чем на мониторы. Надеюсь все выше сказанное дает понять причину увиличения частоты обновления Сама же настройка этой частоты зависит от самого монитора и тп
For x=1 to 3 step 0.15
y=sin(x)-x^3/(x*Sqr(3)+1)
Print "x=";x;" y=",y
Next x