yatania-popovich7
?>

Составить программу по информатике. является ли введенное с клавиатуры целое число двухзначным.

Информатика

Ответы

Эвелина

Var

x: integer;

Begin

writeln('Введите число: ');

readln(x);

if(x>=100) or (x<=9) then

writeln('Число не является двузначным')

else

writeln('Число является двузначным');

End.


Составить программу по информатике. является ли введенное с клавиатуры целое число двухзначным.
savenko0109152

Наиболее популярной программой для работы с ЭТ является Microsoft

Excel. Это программа созданная корпорацией Microsoft для Microsoft

Windows, Windows NT и Mac OS. Она предоставляет возможности экономико-статистических расчетов, графические инструменты и язык макропрограммирования VBA (Visual Basic for Application).

MS Excel2010 входит в состав пакета Microsoft Office. Позволяет выполнять многие инженерные и экономические задачи, представляя данные не

только в табличном, но и в графическом виде.

Рабочая книга Excel – совокупность рабочих листов (от 1 до 255), сохраняемых на диске в одном файле.

Рабочий лист Excel – основной документ, используемый в Excel для

хранения и обработки данных. Состоит из 65536 строк и 256 столбцов.

52

Ячейка – область рабочего листа, находящаяся на пересечении столбца

и строки.

Текущая ячейка – ячейка, в которой находится курсор.

Диапазон ячеек – группа последовательных ячеек.

выделения фрагментов таблицы:

Объект выделения Технология выполнения операции

Ячейка Щелкнуть мышью по ячейке.

Строка Щелкнуть мышью по соответствующему номеру в заголовке строки.

Столбец Щелкнуть мышью по соответствующей букве (номеру)

в заголовке столбца.

Диапазон смежных

ячеек

1. Установить указатель мыши в начало выделения

(в левой верхней ячейке). Нажать левую клавишу мыши. Протащить указатель мыши, закрашивая область

выделения (смещать указатель к правому нижнему углу блока).

2. Щелкнуть мышью на левой верхней ячейке выделяемого блока, нажать клавишу Shift и щелкнуть

мышью на противоположной крайней ячейке.

Диапазон несмежных ячеек

Выделить блок смежных ячеек. Нажать клавишу Ctrl.

Выделить следующий блок ячеек.

Рабочий лист Щелкнуть по ярлычку рабочего листа.

Несколько смежных

рабочих листов

Выделить ярлычок первого рабочего листа. Нажать

клавишу Shift и, не отпуская ее, выделить ярлычок следующего рабочего листа.

Несколько несмежных рабочих листов

Выделить ярлычок первого рабочего листа. Нажать

клавишу Ctrl и, не отпуская ее, выделить ярлычок следующего рабочего листа.

Вся таблица Щелкнуть на левой «пустой» кнопке в заголовке

столбца.

Отменить выделения можно щелкнув по любой другой ячейке (листу).

окончания ввода данных в ячейку:

– нажать клавишу Enter;

– щелкнуть мышью по другой ячейке;

– перейти к другой ячейке с клавиш управления курсором;

– щелкнуть мышью по кнопке (Ввод) в Строке формул;

– щелкнуть мышью на квадратике в нижнем правом углу ячейке (Маркере заполнения).

изменения ширины столбца (высоты строки):

– с команды Формат – Столбец – Ширина… (Формат –

Строка – Высота) указать точную ширину столбца (высоту строки);

53

– с команды Формат – Столбец – Стандартная ширина задать стандартную ширину выделенным столбцам;

– с команды Формат – Столбец – Автоподбор ширины

(Формат – Строка – Автоподбор высоты) осуществить автоподбор в соответствии с введенными данными;

– дважды щелкнуть по правому разделителю в строке заголовка столбца для автоподбора его ширины;

– дважды щелкнуть по нижнему разделителю в столбце заголовка

строки для автоподбора ее высоты;

– поместить указатель мыши на правую границу столбца в строке с заголовками столбцов (указатель примет вид ) и удерживая нажатой левую

клавишу мыши изменить ширину столбца;

– поместить указатель мыши на нижнюю границу строки в столбце с

заголовками строк (указатель примет вид ) и удерживая нажатой левую

клавишу мыши изменить высоту строки.

Контрольные вопросы

1. Что такое электронная таблица?

2. В чем отличие электронной таблицы от простой?

3. Что такое рабочая книга и рабочий лист в Exel?

4. Что такое диапазон ячеек?

5. Какая ячейка называется текущей?

petrosyan35

Итак, шиф­ром за­ко­ди­ро­ва­но со­об­ще­ние МННРЛ.

Объяснение:

Ре­ше­ние.

Пер­вый сим­вол кода — «*» — может ко­ди­ро­вать букву О, тогда сле­ду­ю­щие две груп­пы сим­во­лов «+_+» со­от­вет­ству­ют бук­вам К. Но в ко­до­вой таб­ли­це нет буквы, код ко­то­рой на­чи­на­ет­ся с «+_ _», даль­ней­шая рас­шиф­ров­ка не­воз­мож­на. Сле­до­ва­тель­но, вто­рой букве со­от­вет­ству­ют не один сим­вол «*», а два: «*+», ко­ди­ру­ю­щие букву М. Ком­би­на­ция «_++» со­от­вет­ству­ет букве Н, «_ _» — букве Р, «_ *» — букве Л.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составить программу по информатике. является ли введенное с клавиатуры целое число двухзначным.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

dimanov
samirmajbubi
sbarichev330
Ирина
ank9809
КалюкМарасанов1026
LesnovaVeronika1830
Yurevna-Anatolevna
Titeeva-Vladimirovich283
marinatehnomaster21
Виктория Нина
Azarova Anastasiya1707
cashuta
oksana-popova
Avdimov5