galinazajceva781
?>

Написать программу на языке c++ для расчета заданной функции x=1, 9; a=2; b=1, 1;

Информатика

Ответы

qelmar461

#include <iostream>

#include <cmath>

using namespace std;

int main(){

float x = 1.9;

int a = 2;

float b = 1.1;

double e = 2.71828182846;

cout << log(a * pow(x, 3) + b) / pow(e, x + 1);

return 0;

}

brendacepedam

Задание 1: 4132

4 Экзамен | ЕГЭ | Информатика | Литература

1 Экзамен | ЕГЭ | Информатика

3 Экзамен | ЕГЭ

2 Экзамен & ЕГЭ & Информатика

Задание 2: 3124

3 рыбки

1 рыбки & аквариум

2 рыбки & аквариум & гуппи

4 рыбки & аквариум & гуппи & купить

Задание 3: 3421

3 Сок | Нектар

4 Сок

2 Сок & Апельсин

1 Сок & Апельсин & Яблоко

Задание 4: 2134

2 волейбол | баскетбол | подача | блок

1 волейбол | баскетбол | подача

3 волейбол | баскетбол

4 волейбол & баскетбол & подача

Задание 5: 2341

2 алгоритм & сжатие & графика & архиватор

3 алгоритм & сжатие

4 алгоритм | (сжатие & графика)

1 сжатие | графика | алгоритм

Задание 6: 1423

1 (Автомобили – Ford) & новые

4 Автомобили – Ford

2 Автомобили

3 Автомобили | Ford

Задание 7: 3124

3 отдых & Сочи & Адлер

1 отдых & (Сочи | Адлер)

2 отдых & (море | Сочи | Адлер)

4 отдых | Сочи | Адлер

Задание 8: 4123

4 строительный & стоимость & купить & купить

1 строительный & стоимость & купить

2 строительный | материал | купить

3 строительный | материал | стоимость | купить

Задание 9: 5000

Новосибирск 3300

Красноярск 2200

Новосибирск & Красноярск 500

Новосибирск | Красноярск 5000

Задание 10:

Атос & Портос 335

Атос & Арамис 225

Атос & Портос & Арамис 120

Атос & (Портос | Арамис) 440

Графические подтверждения:


В таблице приведены запросы к поисковому серверу. Расположите номера запросов в порядке убывания кол
В таблице приведены запросы к поисковому серверу. Расположите номера запросов в порядке убывания кол
aaazovcev
#include <iostream>
using namespace std;
int main() {
        int mat[3][3];
        int k;
        int size=0;
        int * arr=0;
        for(int i=0;i<3;i++){
                for(int j=0;j<3;j++){
                       cin>>mat[i][j];
                          if (mat[i][j]>0){
                             arr=(int*)realloc(arr,sizeof(int)*(++size));
                             arr[size-1]=mat[i][j];
                                             }
                                           }
                                    }
                  for(int i=0;i<size;i++){
                  cout<<arr[i];
                  }
               delete arr;
               cin.get();
               cin.get();
              return 0;
}

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу на языке c++ для расчета заданной функции x=1, 9; a=2; b=1, 1;
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Eduard Popik
namik120939
Nastyaches4
frdf57
gon4arovanat6
Маргарита1091
Калмыкова-Петрунина
akuznecov8989
Nikolaevich-Svetlana388
TatyanaVladimirovich
billl24
Ямпольский
Nikishina
Aleks120498
papanovar