yurazharov
?>

Напишите программу, которая вводит с клавиатуры числа a, b, c и последовательно вычисляет следующие выражения: d=a+b, e=c-42, f=d∙(b+e), g=(d∙e)/(a+b+c), h=√(b-c

Информатика

Ответы

Paradismebel

#include <iostream>

#include <cmath>

int main()

{

//setlocale(LC_ALL, "Russian");

float

 a, b, c, d, e, f, g, h;

std::cin >> a >> b >> c >> d >> e >> f >> g >> h;

d = a + b;

e = c - 42;

f = d * (b + e);

g = (d * e) / (a + b + c);

h = sqrt(b - c);

std::cout << "d = " << d << std::endl

 << "e = " << e << std::endl

 << "f = " << f << std::endl

 << "g = " << g << std::endl

 << "h = " << h << std::endl;

system("PAUSE >> void");

return 0;

}


Напишите программу, которая вводит с клавиатуры числа a,b,c и последовательно вычисляет следующие вы
Galliardt Sergeevna1284

ответ: 33

Объяснение: В "Ж" можно приехать из Е, К, З, В или Б, поэтому N = NЖ = NЕ + NК + N З + NВ + NБ (1)

NЕ = NБ + NК;

NК = NЗ + NИ;

NЗ = NВ + NГ + NД;

NВ = NА + NБ = 1 + 1 = 2;

NБ = NА = 1.

Добавим еще вершины:

NГ = NА = 1;

NД = NА + NГ = 1 + 1 = 2;

NИ = NЗ + NД = NЗ + 2;

Преобразуем первые вершины с учетом значений вторых:

NЕ = NБ + NК = 1 + 12 = 13 ;

NК = NЗ + NИ = 2NЗ + 2 = 10 + 2 = 12;

NЗ = NВ + NГ + NД = 2 + 1 + 2 = 5;

NВ = NА + NБ = 2;

NБ = NА = 1.

Подставим в формулу (1):

N = NЖ = 13 + 12 + 5 + 2 + 1 = 33

Sosovna Dmitrievich22

ответ: 33

Объяснение: В "Ж" можно приехать из Е, К, З, В или Б, поэтому N = NЖ = NЕ + NК + N З + NВ + NБ (1)

NЕ = NБ + NК;

NК = NЗ + NИ;

NЗ = NВ + NГ + NД;

NВ = NА + NБ = 1 + 1 = 2;

NБ = NА = 1.

Добавим еще вершины:

NГ = NА = 1;

NД = NА + NГ = 1 + 1 = 2;

NИ = NЗ + NД = NЗ + 2;

Преобразуем первые вершины с учетом значений вторых:

NЕ = NБ + NК = 1 + 12 = 13 ;

NК = NЗ + NИ = 2NЗ + 2 = 10 + 2 = 12;

NЗ = NВ + NГ + NД = 2 + 1 + 2 = 5;

NВ = NА + NБ = 2;

NБ = NА = 1.

Подставим в формулу (1):

N = NЖ = 13 + 12 + 5 + 2 + 1 = 33

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Напишите программу, которая вводит с клавиатуры числа a, b, c и последовательно вычисляет следующие выражения: d=a+b, e=c-42, f=d∙(b+e), g=(d∙e)/(a+b+c), h=√(b-c
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Алексей Ксения
Chervonnaya-Aleksei
socofilesrus4
zdl2008
e9rebrova
airlineskozlova69
ekaterinava90
Alyona744
daarisgoy
Panda062000
ВалентиновичСуриковна1104
Aнaлитикaлық мaшинaAнaлитикaлық мaшинa
iuv61
igor8809337
okison2847
menametov