mez-omts-d5
?>

1. вывести 10 раз сообщение " меня зовут ". при цикла. 2. реализовать предыдущую , только количество сообщений определяется случайным образом от 5 до 20. 3. написать программу считающую сумму чисел от 0 до введенного при клавиатуры. -- с++ ! 20 б

Информатика

Ответы

stsnab

1 задача:

#include <iostream>

#include <locale>

using namespace std;

int main()

{

   setlocale(LC_ALL, "Russian");

   for (int i = 0; i < 10; i++)

       cout << "Привет, меня зовут..." << endl;

   return 0;

}


2 задача:

#include <iostream>

#include <locale>

#include <cstdlib>

using namespace std;

int main()

{

   setlocale(LC_ALL, "Russian");

   int num = rand() % (20 - 5 + 1) + 5;

   for (int i = 0; i < num; i++)

       cout << "Привет, меня зовут..." << endl;

   return 0;

}


3 задача:

#include <iostream>

#include <locale>

using namespace std;

int main()

{

   setlocale(LC_ALL, "Russian");

   int num;

   int sum = 0;

   cout << "Введите число: ";

   cin >> num;

   if (num >= 0)

   {

       for (int i = 0; i <= num; i++)

           sum += i;

   }

   else

   {

       for (int i = 0; i >= num; i--)

           sum += i;

   }

   cout << "Сумма = " << sum;

   return 0;

}


1. вывести 10 раз сообщение меня зовут . при цикла. 2. реализовать предыдущую , только количество
1. вывести 10 раз сообщение меня зовут . при цикла. 2. реализовать предыдущую , только количество
1. вывести 10 раз сообщение меня зовут . при цикла. 2. реализовать предыдущую , только количество
smakarov76

Для начала нужно выбрать игровой движок.

Так как ты не шаришь, то можно выбрать какой-нибудь game-maker, он прост. Конечно же, у тебя на этом движке не выйдет нормальных игр, но для того, чтобы понять все это - сойдет.

Какие языки нужно знать?

Смотря какой движок, если Unity, то C#.

Почитай в интернете о игровых движках.

Как учить?

Самое главное в изучении языков - практика. Прочитал что-то новое, идешь сразу пробовать, иначе не поймешь нормально. Лично я учил и учу языки по книгам и видеоурокам от иностранных ютуберов (Русские хуже объясняют, поверь).

D.Yu. Polina1703
1. а) Петя едет в автобусе, читает книгу и насвистывает.
    б) Петя насвистывает, когда едет в автобусе или читает книгу.
    в) Петя едет в автобусе и читает книгу или насвистывает.
    г) то же, что и а).
   д) Петя едет в автобусе или читает книгу и насвистывает.
2. а) Число 5-простое = 1.    б) Луна-спутник Венеры = 0. 
  в) Число 5-простое и Луна-спутник Венеры = 0.
г) Число 5-простое или Луна-спутник Венеры = 1.
д) Если число 5-простое, то Луна-спутник Венеры = 0.
е) Число 5-простое тогда и только тогда, когда Луна-спутник Венеры = 0.
3. а) 1999<2000 и 1999>2000
б) Петя решил все задания контрольной работы и Петя не решил все задания контрольной работы
в) Неверно, что луна спутник Земли и Неверно, что луна не является спутником Земли
г) Мишень поражена не первым выстрелом и Неверно, что мишень поражена не первым выстрелом.
4. А=1,  В=0,  С=1,  Д=0.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

1. вывести 10 раз сообщение " меня зовут ". при цикла. 2. реализовать предыдущую , только количество сообщений определяется случайным образом от 5 до 20. 3. написать программу считающую сумму чисел от 0 до введенного при клавиатуры. -- с++ ! 20 б
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Sashagleb19
elena-ppk
Guru-tailor
missmorozova2
ASRodichev
Irina321t
valya-7777
familumid
Rafigovich1267
Nadirovich1317
waspmoto6188
eronch
Гаевая1290
balabinatanya7174
Jannadon77