tarja4140
?>

Напишите программу на pascal abc. имеются данные по оценкам за контрольную работу 10 учащихся. написать программу, определяющую, сколько учащихся имеют высшую оценку (5

Информатика

Ответы

Романенко
Const N=10;
var N, a, c: integer;
begin
for i:=1 to N do begin
write ('оценка='); read (a);
end;
c:=0;
for i:=1 to N do begin
if a=5 then begin
c:=c+1;
end;
end;
write (c);
end.
Sosovna Dmitrievich22

1)Человек воспринимает информацию из внешнего мира с всех своих органов чувств.  Зрение,слух,вкус,обоняние и осязание.

2)потому что со вкусом и запахом поступает информация о предмете

3)как правило, они читают с азбуки Браиля (определённая комбинация выпуклых точек на бумаге, где каждая комбинация - определённая буква) проводя пальцем по поверхности. задействованы органы осязания(пальцы)

4)Чем отличается чтение нот от прослушивания музыки с точки зрения формы принимаемой информации?

5)Читая ноты мы видим информацию (напрягаем орган зрения), слушая музыку мы напрягаем другие органы (орган слуха), для того, что бы уловить эту информацию, следовательно и прием информации у нас будет происходить разными

6)Функцию передачи и формирования информации.

7)Естественные - языки общения (Примеры : русский, английский, китайский) .Формальные - это языки программирования, ноты, жесты (язык глухонемых)

8)предметное письмо  ,пиктографическоее письмо  ,иероглифическое письмо ,слоговое письмо  ,алфавитное письмо

9)Предположительно, этот феномен объясняется тем, что в принципе у человека имеется лишь такие получения информации, как зрение, слух, вкус и обоняние. И все эти виды ощущений постоянно "включены" в организме человека и не могут не быть использованы, т.е. их нельзя просто так выключить. Таким образом, когда человек спит, он может учуять запах пирогов, и во сне, с большой вероятностью, может присниться пища, еда. И если же, этот момент подкреплён голодом, то естественно, эффект усиливается. И возможно, что человек и вовсе проснётся.

dearmaria
Естественный (вербальный, звуковой) — обычный челове­ческий Естественными называются “обычные”, “разговорные” языки, которые складываются стихийно и в течение долгого времени. История каждого такого языка неотделима от истории народа, владеющего им. Естественный язык, предназначенный, прежде всего, для повседневного общения, имеет целый ряд своеобразных черт:·      почти все слова имеют не одно, а несколько значений;·      часто встречаются слова с неточным и неясным содержанием;·      значения отдельных слов и выражений зависят не только от них самих, но и от их окружения (контекста); ·      распространены синонимы (разное звучание - одинаковый смысл) и омонимы (одинаковое звучание - разный смысл);·      одни и те же предметы могут иметь несколько названий;·      есть слова, не обозначающие никаких предметов;·      многие соглашения относительно употребления слов не формулируются явно, а только предполагаются и для каждого правила есть исключения и т.д.Основными функциями естественного языка являются:·      коммуникативная (функция общения);·      когнитивная (познавательная функция);·      эмоциональная (функция формирования личности);·      директивная (функция воздействия). Искусственные языки создаются людьми для специальных целей либо для определенных групп людей: язык математики, морской семафор, язык программирования. Характерной особенностью искусственных языков является однозначная определенность их словаря, правил образования выражений и правил придания им значений. Любой язык –– и естественный и искусственный –– обладает набором определенных правил. Они могут быть явно и строго сформулированными (формализованными), а могут допускать различные варианты их использования.Формализованный (формальный) язык –– язык, характеризующийся точными правилами построения выражений и их понимания. Он строится в соответствии с четкими правилами, обеспечивая непротиворечивое, точное и компактное отображение свойств и отношений изучаемой предметной области (моделируемых объектов).язык.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Напишите программу на pascal abc. имеются данные по оценкам за контрольную работу 10 учащихся. написать программу, определяющую, сколько учащихся имеют высшую оценку (5
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

ASRodichev
victors
Fedorovna
starabanov
allo22-27
FinKozhevnikov28
myhauz
office
Лебедев972
JisesLove19955
Баринова
afomin63
lera4075
anton