avdushinalizza1
?>

Напишите программу на языке паскаль : а) даны два числа вещественного типа которые пользователь должен ввести с клавиатуры. найдите их сумму и произведение . выведите ответы на экран.

Информатика

Ответы

ЧумичеваГеннадьевна1827

//PascalABC  (версия 3.4.2, сборка 1889 от 04.12.2018)


var

a, b, sum, mul : real;

begin

WriteLn;

WriteLn('Введите два числа.');

Write('-> '); ReadLn(a);

Write('-> '); ReadLn(b);

Sum := a + b;

Mul := a * b;

WriteLn('Сумма:        ', Sum);

WriteLn('Произведение: ', Mul)

end.



Напишите программу на языке паскаль : а) даны два числа вещественного типа которые пользователь долж
best00

Для создания компьютерной графики используют множество различных приложений. Условно их можно разделить на следующие группы

Универсальные 3D редакторы, как правило, содержат все необходимое для CG: инструменты моделирования, анимации и визуализации.

На вопросы: «Какой из пакетов лучший? Что выбрать?» нет правильных ответов. Выбор инструмента зависит от многих факторов: личных предпочтений CG-художника, поставленных целей, финансовых возможностей и т.д.  

При выборе приложения мы советуем обратить внимание на следующее:

функционал программы;

удобство пользования (интуитивный интерфейс и т.д.);

доступность, цена.

Большинство специалистов в своей работе используют сразу несколько программ: некоторые вещи проще и быстрее делать в сторонних приложениях (детализация, постобработка, симуляция и пр.). Поэтому не ограничивайте себя рамками только одного пакета. Тем более, что выбор инструментов сегодня просто огромный.

Объяснение:

rayon14

Информáтика (фр. Informatique; англ. Computer science) — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений[1].

Информатика включает дисциплины, относящиеся к обработке информации в вычислительных машинах и вычислительных сетях: как абстрактные, вроде анализа алгоритмов, так и конкретные, например, разработка языков программирования и протоколов передачи данных.

Темами исследований в информатике являются вопросы: что можно, а что нельзя реализовать в программах и базах данных (теория вычислимости и искусственный интеллект), каким образом можно решать специфические вычислительные и информационные задачи с максимальной эффективностью (теория сложности вычислений), в каком виде следует хранить и восстанавливать информацию специфического вида (структуры и базы данных), как программы и люди должны взаимодействовать друг с другом (пользовательский интерфейс и языки программирования и представление знаний) и т. п.

Объяснение:

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Напишите программу на языке паскаль : а) даны два числа вещественного типа которые пользователь должен ввести с клавиатуры. найдите их сумму и произведение . выведите ответы на экран.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

perminovaea
frame45
Решетникова
Yulechkaakulova1993
Semenovt
смирнов1127
Volkovapavel
izykova22
самир1078
bulk91675
a580028r
kotikdmytriy11
arturnanda803
Дмитрий-Олейникова