Александровна1742
?>

Как составить программу, которая выводит пословицу 7 раз "семь раз отмерь, один раз отрежь"

Информатика

Ответы

Алена

begin

for i:integer:=1 to 7 do

writeln(‘Семь раз отмерь, один раз отрежь’);

end.

Ivanovna

Дважды подряд записать трехзначное число — это значит умножить его на  1001. Умножив на 1000, мы получаем исходное число с тремя нулями. Добавляем к полученному числу еще один раз исходное число. Получается число, в записи которого дважды повторяются цифры исходного числа.  

Последовательно разделить на 13, 11 и 7 –  значит разделить число на произведение 13 * 11* 7,  которое равно 1001.

Получается, что мы число сначала умножаем на 1001, а после делим на 1001. Естетственно, у нас получится исходное число:

(n * 1001) / (13 * 11 * 7) = (n * 1001) / 1001 = n.

Александра440

/gamemode survival или creative или adventure - позволяет включить другой режим игры, survival - Выживание, creative - Креатив, adventure - приключенческий.

В режиме креатива вы бессмертны, можете летать, а в инвентаре у вас все существующие блоки.

/time set day - включить день

/time set night - включить ночь

/xp 100 - получить 100 опыта (число можно менять).

/xp Игрок 100 - дать игроку 100 опыта.

/weather set clear - выключает дождь\снег.

/weather set rain - включает дождь\снег.

/toggledownfal - переключает погоду с одной на другую, с ясной на дождливую например.

/tp [ник игрока 1] [ник игрока 2] - позволяет телепортировать игрока 1 к игроку 2

/tp [игрок] [x] [y] [z] - телепортировать игрока по координатам x,y,z

/spawnpoint [имя игрока] [x] [y] [z] - позволяет указать точку спавна игрока в мире, если ккординаты x,y,z не указаны, то точкой станет то место где вы стоите.

/setworldspawn - установит точку спавна для всех игроков

/effect [имя игрока] [эффект] [длительность] [уровень] - позволяет наложить определенный эффект на игрока.

Пример: /effect Anton 25 100 5 - наложит на игрока Anton эффект левитации на 100 секунд с силой 5.

Список эффектов

/effect [имя игрока] clear - удалить все наложенные на игрока эффекты

/enchant [имя игрока] [эффект] [уровень] - зачаровывает предмет находящийся в руках.

Например /enchant Anton 22 2 - зачарует предмет в руках игрока Anton на чары "Разящий клинок 2"

Список чар:

/kill - убить вашего персонажа

/kill Игрок - убить игрока

Читы на получение предметов:

Данные команды сложны для запоминания, для получение предметов лучше установить мод JEI или NEI (включить в них режим жульничества).

Наиболее ценные предметы:

/give Игрок minecraft:diamond 64 - получить 64 алмаза

/give Игрок minecraft:diamond_horse_armor - получить броню лошади

/give Игрок minecraft:map - получить карту

/give Игрок minecraft:compass - получить компас

/give Игрок minecraft:golden_apple - получить золотое яблоко

/give Игрок minecraft:tnt 64 - получить 64 динамита

/give Игрок minecraft:mob_spawner - получить спавнер монстров

/give игрок spawn_egg 1 0 {EntityTag:{id:creeper}} - получить яйцо спавна крипера

/give игрок minecraft:elytra - получить элитруname_tag

/give игрок minecraft:name_tag - получить бирку

/give игрок minecraft:ender_pearl - получить эндер жемчуг

/give игрок minecraft:nether_star - получить звезду края

/give игрок minecraft:gunpowder - получит порох

/give игрок minecraft:saddle - получить седло

Объяснение:

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Как составить программу, которая выводит пословицу 7 раз "семь раз отмерь, один раз отрежь"
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

annasolod
Юрьевич293
skorykin123371
uzunanna19922488
Серопян
nestruev
Кузнецов
inj-anastasia8
Titeeva-Vladimirovich283
gena1981007
Chopper-hinter25
coffee2201
Николаевна
artemy682719
mamaevmvv3
▲