mariy-inkina8
?>

Составьте программу для pascal abc: в пачке сигарет (20 штук) содержится примерно 3, 6 граммов смолы, которая осаждается в лёгких курильщика. сколько смолы осядет в легких курильщика за год, если он выкуривает по x сигарет в день?

Информатика

Ответы

kirill76536

Программа на паскале:

var x: integer; s: real;

begin

readln(x);

s:=3.6/20*x*365;

writeln(s:4:1, ' гр');

end.

Пример:

5

328.5 гр

kifstd

1 - 2, 2 - 3, 3 - 2, 4 - 3, 5 - 1, 6 - 4, 7 - 2, 8 - 3, 9 - 1, 10 - 2

Объяснение:

1. Правила доступа к информации на сервере устанавливает: администратор сервера;

2. Региональная сеть обеспечивает связь пользователей, находящихся в одном городе;

3. Телекоммуникационная технология, базирующаяся на использовании электросетей для высокоскоростного информационного обмена, — это PLC;

4. Какое устройство обеспечивает передачу цифровых компьютерных данных по каналам связи - модем

5. Количество информации, передаваемое в единицу времени называется пропускная канала.

6. Общая схема соединения компьютеров в локальной сети называется топология сети.

7. Какой топологии сети не существует - линейная шина.

8. Из чего состоит IP-адрес? - Из четырех чисел в диапазоне от 0 до 255.

9. Какими бывают домены верхнего уровня? - географические и коммерческие - TCP/IP

ksv89

опустить перо

нц 4 раз

сместиться на вектор (0,1)

сместиться на вектор (2,1)

сместиться на вектор (2,-1)

сместиться на вектор (0,-1)

сместиться на вектор (-2,-1)

сместиться на вектор (-2,1)

сместиться на вектор (-2,-1)

сместиться на вектор (2,-1)

сместиться на вектор (2,1)

сместиться на вектор (2,1)

кц

поднять перо

сместиться на вектор (-16,-3)

опустить перо

нц 4 раз

сместиться на вектор (0,1)

сместиться на вектор (2,1)

сместиться на вектор (2,-1)

сместиться на вектор (0,-1)

сместиться на вектор (-2,-1)

сместиться на вектор (-2,1)

сместиться на вектор (-2,-1)

сместиться на вектор (2,-1)

сместиться на вектор (2,1)

сместиться на вектор (2,1)

кц

Объяснение:

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составьте программу для pascal abc: в пачке сигарет (20 штук) содержится примерно 3, 6 граммов смолы, которая осаждается в лёгких курильщика. сколько смолы осядет в легких курильщика за год, если он выкуривает по x сигарет в день?
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Иванова
jurys71242
guujuu
Александрович833
lobutev
klimenko05
tochkamail7
Maria095096
anaissite6
atamanov5
s-laplandia6
s9152992722344
aleksagrbec39
mahalama7359
glebovaludok