Составьте программу число жителей города - к тыс.человек. ежегодно население в нем увеличивается на 2%. составьте программу вычисления количества жителей города через год. значение переменной к ввести с клавиатуры.
? заменяет любой один символ * заменяет любое чколичество любых символов
Маске ?l*ck.*t? удовлетворяют имена файлов, вторая буква имени которых l, имя заканчивается на ck, а предпоследняя буква расширения t.
Из перечня имён выберите (отметьте галочкой) те, которые удовлетворяют маске ?l*ck.*t? а) click.txt — предпоследняя буква расширения x б) black.ppt — предпоследняя буква расширения p в) lock.sts — вторая буква имени o г) clock.tt 7 — предпоследний символ расширения пробел д) blink.uta — предпоследний символ имени n е) applock.stu — вторая буква имени p ж) blocker.htm — имя оканчивается на er ✔) elpack.ty и) blocker.html — имя оканчивается на er
kukoleva
05.09.2022
#include <iostream> int main(){ int arr[3][7]; /*for (int* i = *arr; (i - *arr) < 21; i++) *i = i-*arr;*/ const int VALUE = 11; // int max; int count = 0; for (int x = 0; x < 7; x++) { max = arr[0][x]; for (int y = 0; y < 3; y++) { if (max < arr[y][x]) max = arr[y][x]; } if (max < VALUE) { std::cout << "Наибольший элемент столбца " << x + 1 << " меньше заданной величины." << std::endl; count++; } } std::cout << count << " столбцов не соответсвуют условию." << std::endl; return 0; }
С++
#include <iostream>
using namespace std;
int main(){
int k;
cin >> k;
double i = k + 0.02*k;
cout << i;
return 0;
}